MACNOTES

Veröffentlicht am  1.11.07, 9:08 Uhr von  

AirPort-Ärger mit Leopard

Abgesehen von der bekannten Unverträglichkeit mit Unsanitys APE-Systemerweiterung bereitete der Umstieg auf 10.5 den meisten Nutzern erstaunlich wenig Kopfschmerzen. Alles super, also? Nicht ganz, denn offenbar hat Apple einen größeren AirPort-Bug übersehen: Die neue dynamische Anpassung der Senderate führt beim Empfangen größerer Dateien regelmäßig zum rapiden Absinken des Datendurchsatzes, bis hin zum Totalausfall.

XY
Senderate 1 statt 54: Und plötzlich geht nichts mehr

Das Problem des instabilen Datendurchsatzes tritt unabhängig davon auf, ob man über eine AirPort-Station oder einen anderen Router mit dem Netz verbunden ist. Es betrifft sowohl intel-Macs als auch PowerPCs. Auch das Login & Keychain Update behebt den Fehler nicht. Klar ist zudem, dass es nicht am Empfang oder an der Internetverbindung liegt, denn andere Geräte im selben Netz sind nicht betroffen.

In Apples-Supportforen häufen sich mittlerweile die Beschwerden und auch wir können das Problem aus eigener Erfahrung bestätigen. Klickt man mit gedrückter Alt-Taste auf das AirPort-Symbol, lässt sich das Absinken der Senderate sogar “live” mitverfolgen. Abhilfe schafft bislang nur ein De- und anschließendes Reaktivieren der AirPort-Karte – bis zum nächsten Ausfall.

Von Apple gibt es bis dato keine Stellungnahme, geschweige denn eine Lösung für das Problem. Angesichts der Vielzahl der Betroffenen kann man nur auf eine baldige Reaktion aus Cupertino hoffen.

 Und wie ist deine Meinung?  Schreib uns einfach!

 18 Kommentar(e) bisher

  •  ad sagte am 1. November 2007:

    Urgh…

    Das erklärt alles. Ausgerechnet beim Updaten meiner WordPress-Installation ist mir vor ein paar Tagen das Netz abgesemmelt. Ich hatte danach sogar eine KernelPanic, die mit Aiport zu tun hatte. Und dachte schon, Transmit wäre Schuld gewesen.

    Antworten 
  •  supeermario sagte am 1. November 2007:

    bei mir wurde dies zum glück gleich mit dem ersten update behoben.
    …wie bekommt man den die senderate angezeigt?

    Antworten 
  •  ha sagte am 1. November 2007:

    Steht doch oben: Alt-Klick auf das AirPort-Symbol in der Menüleiste ;-)

    Antworten 
  •  supeermario sagte am 1. November 2007:

    danke :-)
    das kommt davon wenn man nur überfliegt…

    Antworten 
  •  Dirk sagte am 1. November 2007:

    Kein Problem bei mir (MacBook Pro, 10.5 mit AirPort und “n”-Standard Sender bzw. Karte): Datendurchsatz liegt zwischen 78 und 104.

    Antworten 
  •  Luca sagte am 2. November 2007:

    Bei mir schon das 5. mal eine Kernel-Panic… jedesmal Airport… beim benutzen von Bittorrent client… Hoffentlich kommt bald ein behebendes Update…

    Antworten 
  •  dg sagte am 5. November 2007:

    Hatte schon unter 10.4 das oben beschrieben Airport Problem. Konnte es aber erstaunlicher Weise über das ankreuzen vom “Störempfindlichkeit aktivieren” Häcklein beheben und die Geschwindigkeit blieb wieder konstant.
    Leider ist diese Option unter Leopard verschwunden und zur Zeit bin ich über Eternet verbunden. Ich hoffe, dass rasch ein brauchbares Airport Update kommt!

    Antworten 
  •  Hannes96 sagte am 20. November 2007:

    habe den Tipp von (7) angewandt mit 10.5. und hatte den Eindruck die WLAN-Verbindung läuft etwas besser.
    Dann 10.5.1 installiert und das ganze wieder rückgängig gemacht (siehe den Tipp unter (7). Aber es waren wieder starke Schwankungen zu bemerken :-).
    Tipp wieder neu ins Terminal gehackt. Und … naja so richtig gut ist die Verbindung nicht.
    Dann auf der ARCOR Site mal getestet: http://www.speedcheck.arcor.de/speedcheck/start.jsp
    Verbindung macht vie Ethernet-Kabel 6500, mit WLAN nur:
    - Download 4267,83 kBit/s (520.98 KBytes/s) Upload: 624,74 kBit/s (76.26 KBytes/s),
    - Download 4042,83 kBit/s (493.51 KBytes/s) Upload: 604,10 kBit/s (73.74 KBytes/s),
    - Abbruch wg timeout :-(
    - Download: 4203,84 kBit/s (513.16 KBytes/s) Upload: 618,65 kBit/s (75.52 KBytes/s),
    - Abbruch ……
    Dann Windows Laptop mit XP:
    - Download: 6002,94 kBit/s (732.78 KBytes/s) Upload: 632,01 kBit/s (77.15 KBytes/s),
    - Download: 5919,77 kBit/s (722.63 KBytes/s) Upload: 629,65 kBit/s (76.86 KBytes/s),
    - Download: 6001,60 kBit/s (732.62 KBytes/s) Upload: 620,71 kBit/s (75.77 KBytes/s)
    Alle Tests unter gleichen Bedingungen.
    Woran liegt es nun ?

    Antworten 
  •  Porky sagte am 20. März 2008:

    Hmm alles schön und gut … seit dem ich Leo druf hab verlier ich immer die w-lan Verbindung zum router könnte das auch damit in Verbindung stehen ?

    Da stellt sich die frage warum sie nicht einfach die Tiger Airport Funktion an Leopard anpassen uns gut ist? .. oder gips ne Möglichkeit die alten Tiger Dateien von Airport unter Leo zu zu verwenden?

    Antworten 
  •  oceana sagte am 6. April 2008:

    also es ist doch zum auswachen… jetzt hat es auch mich erwischt und ich muss ein kabel hinter mir herziehen… hoffentlich wird das bald nachgebessert.. bin schon zweimal übers kabel gestolpert.

    mit grüßen aus ireland

    oceana 06.04.08

    Antworten 
  •  Markus sagte am 3. Juni 2008:

    Geht mir auch so. Hab auch mit 10.5.3 kein wlan oder nur sporadisch. Ich ärgere mich echt ziemlich über Apple.

    Antworten 
  •  Lichtlos sagte am 4. August 2008:

    auch wenn der Eintrag schon älter ist: habe das Problem immernoch (10.5.4, MB white 4,1)

    Hoffen wir mal auf 10.5.5

    Alex

    Antworten 
  •  ROFL sagte am 29. September 2008:

    Das Problem besteht immer noch, zumindest bei mir!

    Ich habe voll keinen Bock irgendein dreckiges Kabel zu verlegen!?!

    Das kann ja wohl nicht war sein!!!

    Antworten 
  •  Billy sagte am 9. Oktober 2008:

    Ich habs auch. Total nervig. Und das Tutorial zur Behebung des Problem funktioniert bei mir auch nicht

    Antworten 
  •  Peter sagte am 4. Februar 2009:

    Cupertino schläft… auch ich habe das Problem… Habe auf Garantie erst mal ne neue Airportkarte bekommen. Erst jetzt suche ich im Netz und erkenne, dass es ein altes Problem ist, dem sich Apple allem Anschein nach nicht annehmen mag oder kann.

    Antworten 
  •  Davor sagte am 24. Mai 2009:

    Also ich habe 10.5.7 und das Problem besteht immer noch. Die erste seite öffnet er ja ziemlich schnell doch dann wenn man nen anderen tab aufmacht zasch bricht er ein und ich habe keine ahnung warum erst jetzt sehe ich hier das einige user auch dieselben probleme wie ich haben, das ist echt grauenhaft und muss jetzt mein PC auspacken das is echt grauen haft. Für User die es interessiert bei welchen Model es aufgetretten ist:

    Macbook 13″ Alu Leo 10.5.7

    Antworten 
  •  @r1cow sagte am 24. Juli 2009:

    AirPort-Ärger mit Leopard: http://macnot.es/1692

    Antworten 
  •  Rele sagte am 20. November 2009:

    alles versucht – nix geholfen – es ist grauenhaft! weiß inzwischen jemand Rat? Hilf Snow-Leopard??

    Ich habe ein MBP – sonst eine tolle Maschine, aber mit diesem Bug ein ewiger Nervkram …

    Antworten 

Kommentar verfassen

 0  Tweets und Re-Tweets
       0  Likes auf Facebook
        Werbung
        © 2006-2013 MACNOTES.DE. Made with insanely great for all things Mac. Apple.de