MACNOTES

Veröffentlicht am  12.02.08, 10:33 Uhr von  Alexander Trust

Unlock Aktivierung & Jailbreak 1.1.2/1.1.3 per Software

Mit der neuen Softwarelösung ZiPhone von Zibri ist es nun möglich das iPhone innerhalb von ca. 3 Minuten zu Aktivieren/Jailbreaken und einen Software Unlock auf 1.1.2/1.1.3 OOTB durchzuführen.

Momemtan gibt es nur für Windows eine sehr schöne Software Lösung von unlock.no und für OS X muß leider noch alles per Console durchgeführt werden. Dazu später mehr.

Laut Zibri ist es mit dieser Software möglich den Unlock NUR auf 1.1.2er / 1.1.3er OOTB (Bootloader 4.6) durchzuführen, alle anderen (Bootloader 3.9) müßen anySIM 1.3 / IPSF nutzen.

Voraussetzung:

Windows inkl. .net Framework
iPhone
Unlock.no ZiPhone Tool

Anleitung:

1. Update / Wiederherstellung auf 1.1.3

Dazu das iPhone einfach per USB verbinden und in iTunes auf Wiederherstellen klicken. Das iPhone wird dann komplett resetet und auf 1.1.3 geupdatet / wiederhergestellt. Achtung vorher Daten synchronisieren!

2. Jailbreak / Aktivierung / Unlock
2.1 Das iPhone in den Wiederherstellungsmodus bringen, dazu das Gerät kompett ausschalten. Den Home-Button gedrückt halten und per USB erneut verbinden. iTunes beenden und das ZiPhone Tool starten.

2.2 Nun entsprechend dem Bootloader folgende Checkboxen markieren:

Bootloader 3.9:
Da der Bootloader 3.9 nicht über diese Software entsperrt werden kann, dazu anySIM 1.3 nutzen.

Bootloader 4.6:

2.3 Nun auf “Free my iPhone!” klicken und den Prozess starten, dies dauert ca. 3 Minuten. Danach ist das iPhone aktiviert, gejailbreakt und unter 4.6 geunlockt und kann mit jeder SIM Karte genutzt werden.

2.4 Für alle mit 3.9 geht es hier mit anySIM 1.3 weiter, dazu http://www.sendowski.de/iphone im Installer hinzufügen und aus der Kategorie “sendowski.de Unlock” das entsprechende Paket “anySIM 1.3″ auswählen und installieren. Das Paket “BSD Subsystem” aus der Kategorie “System” noch installieren danch in den Einstellungen den Autolock / Automatische Sperre auf nerver / nie erstellen. Da anySIM starten und den Unlock durchführen.

Viel Spaß und wie immer ohne Gewährleistung…

Anmerkungen etc. wie immer gerne an mich…

Dateien (c) by Apple und nur für den privaten Gebrauch….

 Und wie ist deine Meinung?  Schreib uns einfach!

 227 Kommentar(e) bisher

  •  Waldi sagte am 12. Februar 2008:

    Hallo,
    also wenn ich jetzt ein altes iPhone habe mit BL 3.9 und schon AnySIM 1.3 mit dem Dev JB gemacht habe, gehe ich einfach in iTunes klicke wiederherstellen für das echte 1.1.3 und nutze danach diese Software für Jailbreak und Aktivierung, richtig?
    Der Unlock sollte bestehen bleiben, da ich ja schon das 1.1.3er Baseband habe, richtig?

    Geht es unter Vista mit jeder iTunes Version, oder sollte man lieber 7.5 verwenden?

    Antworten 
  •  Patric Mueller sagte am 12. Februar 2008:

    Hallo,

    Vielen Dank für deine Anleitung.
    Ich habe Hier ein Iphone mit 1.1.2 (3B48b) liegen welches ich nun gerne Updaten möchte.
    Es wahr OOTB 1.1.1 und die Modem Firmware ist 04.02.13_G.

    Kann ich nun dieses Telefon per Itunes auf 1.1.3 bringen (Update) und dann dieser Anleitung folgen?

    Unter Installer habe ich deine Source hinzugefügt, leider sehe ich das AnySim 1.3 nicht.

    Vielen Dank für deine Hilfe.

    Patric

    Antworten 
  •  Malor sagte am 12. Februar 2008:

    Hi!
    Ich habe ein 3.9er und habe alles soweit versucht!
    Mit ZiPhone hat auch alles geklappt, aber bei der Installation von anySim 1.3 unlocker bekomme ich im Installer die FM: Main script execution failed!
    Die Meldung bekomme ich auch, wenn ich BSD Subsystem installiert habe.

    Eine Idee?

    Gruß
    Malor

    Antworten 
  •  Malor sagte am 12. Februar 2008:

    Das Problem konnte ich jetzt lösen!

    Unter “sendowski.de Unlock” war nur anysim 1.3 unlocker zu finden, mit dem ich o.g. FM bekam.
    Unter “All Categories” gab es noch ein anderes anysim 1.3 mit dem es funktioniert hat.

    Vielleicht war die Datei noch nicht hochgeladen

    Icons verschieben geht!!!
    Triangulieren geht!!!

    Alles Perfekt

    Nochmal vielen Dank André

    Gruß
    Malor

    Antworten 
  •  isveni sagte am 12. Februar 2008:

    Hi, Leute

    Also ich habe ein per Softjailbreak freigeschaltetes und per Anysim geunlocktes 1.1.3 iPhone mit Bootloader 3.9!!! Hab damit seit ich verschiedene Fixes installiert hab auch überhaupt kein Problem mit dem Phone außer natürlich das die Google-Ortung nicht funktioniert!!!

    Hab ich mit dieser Methode irgendwelche Vorteile gegenüber der Methode die ich verwendet habe?

    Übrigends, ……….. super Blog!!!!!

    Antworten 
  •  aon sagte am 12. Februar 2008:

    funzt das ganze auch wenn ich von 1.1.1 mit BL 3.9 auf 1.1.3 möchte?

    Antworten 
  •  nudelhuber sagte am 12. Februar 2008:

    @stefan

    yep, bei mir genauso, war direkt unlocked

    bb blieb auf 04.03.13_G

    Antworten 
  •  mac13 sagte am 12. Februar 2008:

    Wie macht man es mit Mac?

    Es steht mit Console, aber wie denn genau?

    Antworten 
  •  yolky sagte am 12. Februar 2008:

    hab mit meinem mac (leopard) wiederhergestellt und ge-upt. danach dann mit dem pc (vista) jailbracked+activated. hatte auch das problem mit dem sendowski anysim 1.3 (siehe oben: Malor). alles läuft super keinerlei probleme…

    danke!

    Antworten 
  •  xjogo sagte am 12. Februar 2008:

    Ich habe ein 1.1.1er upgedatet auf 1.1.2 und gejailbreaktes Iphone mit Bootloader 3.9 macht es überhaut einen Sinn dieses update zu machen, wenn die Google-Ortung nicht funktioniert
    Mit Locate it funktioniert das doch auch recht gut. Oder gibt es die Möglichkeit auf bootloader 4.6 upzudaten um die gesamte 1.1.3er Funktionalität zu erhalten ansonsten habe ich doch nur ein eingeschänktes 1.1.3er

    Antworten 
  •  Malor sagte am 12. Februar 2008:

    @xjogo
    Die Ortung funktioniert jetzt auch mit einem 3.9er nach dem Upgrade!!!!!!!
    Wie ich bereits geschrieben habe!!!!

    Gruß
    Malor

    Antworten 
  •  bensen sagte am 12. Februar 2008:

    mir is auch aufgefallen dass die google ortung nicht funktioniert.

    ich glaub aber dass der “schmeh” der ist, dass man zuerst

    (GEHT NUR MIT WINDOWS RELATIV EINFACH!, benötigt itunes 7.4.2)
    - normal via itunes auf 1.1.3 RESTOREN.
    - dann mit ibrickr in den weissen DFU mode gehen (spezieller dfu mode mit weissem bildschirm)
    - dann mit itunes auf 1.1.2 updaten
    - und von da aus dann mit ziphone weiter

    Antworten 
  •  bensen sagte am 12. Februar 2008:

    ARG wo is die editierfuntion für die comments! :o

    also mit ziphone weiter

    dann mit ziphone -a -j -u weitermachen
    dann mit itunes auf 1.1.3 UPDATEN
    dann nochmal mit ziphone -a -j -u

    dann könnte google ortung funktionieren.

    wie gesagt könnte/müsste

    ich probiers später mal… hab eh noch genug iphones rumliegen ^^

    Antworten 
  •  Waldi sagte am 12. Februar 2008:

    Bei mir hat alles gut funktioniert (unter Vista schnell auf 1.1.3 wiederhergestellt) danach ziphone für aktivierung und jb und gut war/ist.

    Einziges Problem bei mir: iPhoneNumFixDE2 von den Tweaks 1.1.3 scheint nicht zu gehen + das bekannte Problem das man mit t-Mobile Karten die EDGE Settings nicht einstellen kann.

    Antworten 
  •  jc_cooper sagte am 12. Februar 2008:

    @ Wackeldackel

    Nein, du brauchst die TurboSim nicht mehr.

    Antworten 
  •  peter sagte am 12. Februar 2008:

    Also ich habe Wieder herstellen aus 1.1.3 gemacht (Bootloader 3.9) aber nach dem Jailbreak/Aktivierung ist das Phone trotzdem nicht aktiviert. Es kommt nur die “Notruf” Anzeige.

    Gruß Peter

    Antworten 
  •  bensen sagte am 12. Februar 2008:

    @waldi: du brauchst auch den iPhoneNumFixDE3 für 1.1.____3____

    Antworten 
  •  Zauberzwerg sagte am 12. Februar 2008:

    ich finde anysim 1.3 nicht im installer obwohl ich die quellen habe!!!! Weiß jemand, wie ich es bekomm???

    Antworten 
  •  Wackeldackel sagte am 12. Februar 2008:

    @ jc_cooper

    Danke für die eine Info.

    Kann ich die Umstellung so machen wie von mir beschrieben ?

    Danke und lg

    Wackeldackel

    Antworten 
  •  jc_cooper sagte am 12. Februar 2008:

    @ zauberzwerg

    Such dir eine andere quelle für anysim 1.3 ….

    Antworten 
  •  jc_cooper sagte am 12. Februar 2008:

    @ wackeldackel

    du hast ein iPhone – US, 1.1.2 OOTB BL 4.6… ist doch super voraussetzung! mach es schön nach anleitung für dein 1.1.2 OOTB! dann klappts!

    Antworten 
  •  peter sagte am 12. Februar 2008:

    Jemand eine Lösung warum es bei mir nicht funktionierte? ZiPhone Tool sagt das Jailbreak/Aktivierung erfolgreich war, aber war es nicht. Hat den gleichen Zustand wie vor der Prozedur.

    Antworten 
  •  MD77 sagte am 12. Februar 2008:

    @Dirk:

    BL 3.9 können doch nicht mit dem Tool unlocked werden dazu musst du AnySim 1.3 nehmen, steht doch oben!

    Antworten 
  •  UTI sagte am 12. Februar 2008:

    Hi Leute,

    was bringt mir den die 1.1.3 wirklich ein ?
    Habe eine 1.1.2 und alles funzt gut – also wo ist der dicke – must have -
    momentan sehe ich das so:
    - multi SMS # brauch ich eh nur Silvester
    - Markierung für Maps # Naja, netter spass…
    - Icons verschieben # Mit customize ganz zufrieden

    Ist die Schneller? 1.1.2 läuft doch auch mit 112 MHz

    Also was hab ich vergessen? Ich bin wirklich interessiert – möchte auch gerne ein aktuelles system – aber trotzdem mal ein berechtigte Frage, oder?

    Gruß

    Antworten 
  •  Seven sagte am 12. Februar 2008:

    @Dirk … genau … jetzt über die Sourchen Anysim 1.3 installieren und laufen lassen, dann sollte es klappen … also alles bisher korrekt, nur anysim muss noch ran.

    Antworten 
  •  MD77 sagte am 12. Februar 2008:

    @UTI:

    Wenn du zufrieden bist mit 1.1.2, einfach dort bleiben!
    Mit 1.1.3 hast du noch die Möglichkeit Webseiten als ShortCuts/Icons auf dem HomeScreen zu speichern, aber wie du schon sagst, GROSSE Änderungen bringt 1.1.3 nicht.

    Antworten 
  •  Zauberzwerg sagte am 12. Februar 2008:

    bei mir hat es nicht geklappt… ich kann nur den Notruf tätigen aber keine Aktivierung… :(

    Antworten 
  •  MD77 sagte am 12. Februar 2008:

    @Zauberzwerg:

    Was hat nicht geklappt? Wie sind deine WERTE ;-) (Firmware, BL etc…)

    Antworten 
  •  Zauberzwerg sagte am 12. Februar 2008:

    von Firmware 1.1.1 wiederhergestellt und aktualisiert auf 1.1.3, BL 3.9

    Antworten 
  •  MD77 sagte am 12. Februar 2008:

    @Zauberzwerg:

    Einfach mal ÖFTER versuchen und bei einigen scheint auch das Problem zu sein das sie in den DFU-Mode gehen, es soll aber der Recovery-Mode sein.

    Antworten 
  •  Dirk Hampel sagte am 12. Februar 2008:

    @md77: Ich hab das schon verstanden mit dem Unlock. Ich komme nur nach dem Jailbreak und der Aktivierung nicht auf den Homescreen um den Installer und damit AnySim 1.3 aufzurufen. Ich bin für jeden Tipp dankbar.

    Antworten 
  •  Zauberzwerg sagte am 12. Februar 2008:

    @MD77
    Hab ich ja schon versucht… Aber ich hab eig alles richtig gemacht… komisch :(

    Antworten 
  •  Michel sagte am 12. Februar 2008:

    Also, viel gelesen und immer noch nicht viel schlauer, mag aber auch an miener Konfiguration liegen ;o)
    Ich habe ein gejailbreaktes 1.1.2 mit BL 4.6.
    Kann ich das nun nach der oben beschriebenen Methode durch dieses ZiPhone auf 1.1.3 bringen oder muß ich vorher noch was ändern, weil ich immer was von NEUEN iPhones lese oder erledigt sich das durch das Wiederherstellen in iTunes?

    Antworten 
  •  bensen sagte am 12. Februar 2008:

    1.1.3 bietet nicht nur die offensichtlichen verbesserungen sondern auch etliche bugfixes sowie einen schnelleren webseiten aufbau etc.

    von daher immer auf die neuste software updaten.

    Antworten 
  •  Zauberzwerg sagte am 12. Februar 2008:

    Be mir kommt wenn ich anysim installieren will auch immer der Fehler: Main Script execution failied!
    Auch alle anderen anysim 1.3 gehen nicht. WAs soll ich machen???

    Antworten 
  •  Peter sagte am 12. Februar 2008:

    @md77 ich schliesse mich Dirk Hampel Aussage an. Ich wiess wohl, dass ich mit dem Bootload 4.6 kein unblook machen kann. Aber wenigsten das Jailbreaken bzw Aktivieren sollte gehen. Geht aber nciht. Auch nach mehrmaligen probieren.

    Antworten 
  •  Peter sagte am 12. Februar 2008:

    Hallo, Ich bin es nochmal. Habe den Fehler gefunden. Jetzt probiere ich es mal mit Anysim

    Antworten 
  •  MD77 sagte am 12. Februar 2008:

    @Peter:

    Dann lass die anderen aber auch daran teilhaben wo z.B. der/dein Fehler gelegen hat!

    ;-)

    Antworten 
  •  Peter sagte am 12. Februar 2008:

    @Dirk Hampel also bei mir lag es daren (so vermutte ich) das ich sonst immer Power und hometaste gleichzeitig gedrückt habe dan in dem Wiederherstellungsmodus war.
    Jetzt ahbe ich es wie beschrieben gemacht. Nachdem ich 1.1.3 installiert habe, das Handy ausgeschaltet. Dann Homebuttom gedrückt das USB-Kabel eingestecht und Homebuttem gedrückt gehalten. Dann ginf auch iTunes nicht aus. Dann einfach ZiPhone starten und sich freuen. :-)

    Antworten 
  •  Peter sagte am 12. Februar 2008:

    @MD77 lass mir doch erstmal 1 MInute freude und den Text schreiben mit der Beschreibung ;-)

    Antworten 
  •  Malor sagte am 12. Februar 2008:

    @Zauberzwerg

    Einfach mal ein wenig lesen!
    Ich habe schon vor langer Zeit oben Dein Problem beschrieben und den Workaround gepostet.
    ———
    Unter “sendowski.de Unlock” war nur anysim 1.3 unlocker zu finden, mit dem ich o.g. FM bekam.
    Unter “All Categories” gab es noch ein anderes anysim 1.3 mit dem es funktioniert hat.

    ———

    Gruß
    Malor

    Antworten 
  •  Zauberzwerg sagte am 12. Februar 2008:

    Also es ging, musste erst BSD installieren und dann AnySim und dann kam der Fehler nicht mehr ;-)

    Antworten 
  •  Robjizzle sagte am 12. Februar 2008:

    Leute bekommt jemand die meldung in anysim 1.3 dass ich den autolock auf never stellen soll .. obwohl ich das bereits getan habe …

    helft mir bitte!!!!

    Antworten 
  •  Jens sagte am 12. Februar 2008:

    Bei mir hat es gut funktioniert, allerdings bleiben die EDGE Setting nach dem Ausschalten nicht erhalten!
    Kennt jemand das Problem?

    Antworten 
  •  Timo sagte am 12. Februar 2008:

    Auf nem 1.1.2 OOTB (Bootloader 4.6)update auf 1.1.3 funktioniert es leider nicht, hab es an 3 iphone´s versucht.Ziphone schmiert immer ab.Komme auch nicht mehr mit *#307# rein :(#

    Antworten 
  •  Alex sagte am 12. Februar 2008:

    Is ja mal genial :-D
    Wenn unser Held jetzt noch den T-Mobile EDGE Editor fixt, damit er Installierbar ist läuft alles…
    verdächtig gut ;-)

    Antworten 
  •  Daniel sagte am 12. Februar 2008:

    Bin jetzt auf 1.1.3 .
    Habe T-Mobile und muss jetzt noch an die APN Einstellungen kommen. Leider wird immer bei TMobile EDGE EDIT immer abgebrochen!? Mit Main Excecution irgendwas. Hat jemand nen Tipp für mich? Soo komme ich sonst nicht mobil online!

    Antworten 
  •  Michael sagte am 12. Februar 2008:

    Man kann es nicht oft genug wiederholen so klappts mit dem Jailbreak und aktivieren bei BL3.9 Telefonen:

    - Telefon anschließen, iTunes startet
    - einfach auf “Wiederherstellen” klicken und warten bis iTunes das Telefon auf 1.1.3 gebracht hat
    - Telefon ausschalten, abziehen, iTunes beenden (und als kleiner Tipp am Rande: im Taskmanager iTuneshelper.exe beenden, dann start iTunes nicht automatisch neu wenn das Telefon angeschlossen wird)
    - ziphone starten (Jailbreak und Activate auswählen, Unlock nicht)
    - Telefon wieder an USB anschließen
    - Telefon mit Power und Homeknopf anschalten, wenn das Apple-Logo kommt, nur noch Homeknopf gedrückt halten, bis das iTunes-Logo und der Dockstecker zu sehen ist.
    - dann “Free My iPhone” anklicken.
    - Nach drei Minuten und einem Neustart ist die Sache erledigt.

    So hat es bei mir funktioniert. Die zwei entscheidenden Punkte sind meiner Meinung nach das Ausschalten nach der Wiederherstellung auf 1.1.3 und das Beenden von iTuneshelper.exe im Taskmanager.

    Antworten 
  •  Urkman sagte am 12. Februar 2008:

    Hallo,

    hat das schon mal jemand mit Parallels versucht?
    Und brauche ich iTunes 7.4.2 oder geht das alles auch mit 7.6?

    Danke,
    Urkman

    Antworten 
  •  Daniel sagte am 12. Februar 2008:

    Mit Parallels keine Problem. Hatte die neuste iTunes version!!!

    Antworten 
  •  Dirk Hampel sagte am 12. Februar 2008:

    @ Peter: Mensch, du hast mich gerettet! Genau das war mein Problem. Ich war einfach nur im falschen Modus. Jetzt hat alles genau so geklappt wie es soll !! Man muss einfach nur richtig lesen ;-)

    vielen Dank!!
    Dirk

    Antworten 
  •  Urkman sagte am 12. Februar 2008:

    @Daniel: Danke :-)

    Antworten 
  •  Frank Hessing sagte am 12. Februar 2008:

    Habe eben ein 1.1.2 USA I Phone FW 1.1.2 Out of the Box entsperrt, so wie oben beschrieben. Fluppt einwandfrei.

    Antworten 
  •  Snake sagte am 12. Februar 2008:

    Wie sieht es nach dem Unlock bei euch mit dem Speicher aus ???
    Itunes: 7,26 GB
    Iphone: 7,1 GB

    Und wie kann ich auf das iphone unter 1.1.3 zugreifen ?
    Iphonelist geht nicht, Winscp auch nicht :(

    Antworten 
  •  Malor sagte am 12. Februar 2008:

    Habe meinen Freundes- und Bekanntenkreis bald durch:-)

    2x BL 3.9
    &
    2x BL 4.6

    komplett ohne Probleme bearbeitet.

    Alles Bestens!!

    Gruß
    Malor

    Antworten 
  •  rustyryan sagte am 12. Februar 2008:

    brau dringend eine erläuterung zu Schritt 1:

    1. Update / Wiederherstellung auf 1.1.3

    kann das nirgens anwählen, itunes will das ich dem vorgegebenen aktivierungsprozess folge

    Antworten 
  •  Daniel sagte am 12. Februar 2008:

    Hat denn niemand einen Tipp wie ich die TMobile Edge Einstellungen setzen kann?

    DAnke!

    Antworten 
  •  Joachim sagte am 12. Februar 2008:

    Was mich sehr interesieren würde,zumal ich 300 Tel. Nr. gespeichert habe auf Outlook,ist nachher eine synchronisation mit Outlook möglich ??
    Grüsse Joachim

    Antworten 
  •  Daniel sagte am 12. Februar 2008:

    Wieso hast du denn das BB geupdated?

    War doch nicht nötig. Zumal wenn Du auf dem neusten BB bist, auch kein Anysim mehr funktioniert!

    Antworten 
  •  Daniel sagte am 12. Februar 2008:

    Okay habe mir jetzt selbst geholfen und habe die EDGE Settings für 1.1.2 installiert. Jetzt gehts.

    Antworten 
  •  Michael sagte am 12. Februar 2008:

    @rustyryan
    Du musst das Telefon ausschalten, dann Mit PowerOn und Hometaste einschalten bis das Apple-Logo erscheint, dann PowerOn loslassen Home aber weiter gedrückt haben bis das iTunes-Logo und der Dockstecker auf dem Screen erscheinen. Dann das ziphone-Tool benutzen. Das dauert dann max. 3 Minuten (mit einem Neustart) des Phones inbegriffen und Du bist auf 1.1.3 unlocked etc.

    Antworten 
  •  jc_cooper sagte am 12. Februar 2008:

    ok, ich hatte ein 1.1.1 ootb US-Gerät.

    alles schön nach anleitung gemacht. wunderbar! installer bereits auf dem home-screen.

    trotzdem hatte ich aber anfangs probleme mit anysim 1.3

    aber nachdem ich BSD inst. habe und mein phone neu gestartet hatte, konnte ich anysim runterladen und istallieren…. und brach während der inst. ab! fehler!

    ok… ich startete mein phone nochmals neu und nochmals anysim ausgeführt. und siehe da, nach ca. 5min wars vollbracht!!!! cool ;))

    jetzt habe ich ein 1.1.3 mit 04.03.13_G mit anySIM 1.3

    Antworten 
  •  Michael sagte am 12. Februar 2008:

    Sieh also so aus, als ob die BL3.9 auf 04.03.13 upgraden können und die BL4.6 auf 04.02 festhängen…

    Antworten 
  •  Wackeldackel sagte am 12. Februar 2008:

    Hi All,

    ich habe gerade das Update gemacht und es hat einwandfrei funktioniert.

    Ich bin mir jetzt nur unsicher, denn iTunes fragt mich, ob ich “als neuen iPhone konfigurieren” oder “Aus diesem Backup wiederherstellen” machen will.

    Was passiert, wenn ich “aus diesem Backuo wiederherstellen” auswähle ?

    Danke und lg

    Wackeldackel

    Antworten 
  •  mr. x sagte am 12. Februar 2008:

    bei mir hat alles geklappt, blos mail funktioniert nicht.
    hat jemand eine idee?

    Antworten 
  •  nudelhuber sagte am 12. Februar 2008:

    bei backup hat er bei mir die mail-eistellungen, bilder ect aufs iphone geladen

    Antworten 
  •  matze sagte am 12. Februar 2008:

    hey…
    habe alles hinbekommen…außer anysim 1.3

    der sagt mir immer ich soll den auto-lock auf never schalten (also allgemein, atomatische sperre, dann auf nie)

    hab ich gemacht, aber anysim sagt mir andauernt ich soll es auf never schalten, was mache ich flsch??? HILFE!!!!!!

    Antworten 
  •  mr. x sagte am 12. Februar 2008:

    ich hab auch wieder alle accountdaten drauf für mail, aber wenn ich mail öffne geht es gleich wieder zu. liegt das an summerboard?

    Antworten 
  •  jc_cooper sagte am 12. Februar 2008:

    matze starte mal dein iphone neu und führe anysim1.3 nochmals aus. und wenns immernoch nicht geht, dann lade die anysom1.3 nochmals runter und führe es aus… vieleicht klappts! und vergiss icht BSD vorher zu installieren!!!

    Antworten 
  •  jc_cooper sagte am 12. Februar 2008:

    joachim

    synchronisation mit Outlook ist möglich! dein itunes läuft ja auf windoof.. also geht auch das syncen mit outlook.

    Antworten 
  •  Papa sagte am 12. Februar 2008:

    Klasse. Das hat 1a funktioniert. Allerdings war ich erstaunt, das nach dem Update auf 1.1.3 das Gerät lediglich gelockt war. Jailbreak und Aktivierung blieben erhalten!!!

    Kann mir jemand sagen, was man am Besten gleich so testen sollte? Telefonieren geht natürlich.

    Grüße
    Der Papa

    Antworten 
  •  matze sagte am 12. Februar 2008:

    @ jc_cooper

    hab ich alles gemacht!!! schon mehrmals neu gestartet…bsb installiert….

    was nu?

    Antworten 
  •  Joachim sagte am 12. Februar 2008:

    @ – jc_coop

    Hatte nur mal öfters gehört und gelesen dass nach dem 1.1.3. Update kein synch mit iTunes mehr möglich währe !
    Vielen Dank !
    Grüsse Joachim

    Antworten 
  •  jc_cooper sagte am 12. Februar 2008:

    @ joachim

    mit itunes 7.5 schon!

    Antworten 
  •  Robjizzle sagte am 12. Februar 2008:

    !!!!!
    AN ALLE DIE DAS PROBLEM MIT ANYSIM 1.3 UND DEM AUTOLOCK NOTIFIER HABEN:

    Ich habe das Yvonne nochmals mittels iTunes auf 1.1.3 geflasht und ZiPhone nach der Beschreibung aus einem Kommentar hier durchgeführt …

    Anschließend BSD installiert, neu gestartet und dan AnySim 1.3 von iclarified …

    NUN GEHT ES!!!! SHIBBIIII!!

    DER GRUND:

    Ich habe nach dem jailbreak von ziPhone meine Timo Beil SIM drin gehabt und auch 1x gesynct um mein iPhone wiederherzustellen …. dit war der Fehler … er übernimmt alte Einstellungen .. u.A. die alte Ordnerstruktur – die ja seit 1.1.3 neu ist…

    Also Jungs, alle die AnySim 1.3 nicht durchführen können … einfach nochmal machen und nicht syncen!!!

    Antworten 
  •  suesspuffel sagte am 12. Februar 2008:

    Ich habe ein 1.1.2 mit 4.6 Bootloader. Alles nach anleitung gemacht und siehe da, es ist wie beschrieben. Simkarte geht, alles andere muß ich noch prüfen.

    Vielen Dank

    Antworten 
  •  esteban sagte am 12. Februar 2008:

    Hallo zusammen,
    ich kann die Anwendung Zipohne nicht Ausführen unter Vista geht kurz ein Command fenster auf und wieder zu das wars nichts passiert? hat einer eine Ahnung?

    Antworten 
  •  matze sagte am 12. Februar 2008:

    HAT SUPER GEKLAPPt. danke @ Robjizzle

    Antworten 
  •  Robjizzle sagte am 12. Februar 2008:

    gern matze …. ich weiß wie es ist wenn man dringend auf rat wartet .. deswegen hatte ich gehofft dass ich was hilfreiches schreibe!

    Antworten 
  •  Casper sagte am 12. Februar 2008:

    @ Robjizzle kann man nach dem man alles geunlockt hat mit den alten daten syncronisiren?

    Antworten 
  •  docneu3 sagte am 12. Februar 2008:

    Danke funzt alles perfekt ! ;-)
    habe ein iphone mit BL3.9 und eins mit BL 4.6
    schnell und fehlerfrei updaten können!

    Antworten 
  •  rustyryan sagte am 12. Februar 2008:

    HIIILFEEE!!! Beim versuch der wiederherstellung bekomme ich folgende Fehlermeldung :

    IPHONE konnte nicht wiederhergestellt werden, da die firmwaredatei beschädigt ist!!

    meldung kommt immer und immer wieder, brauche dringend guten rat

    Antworten 
  •  jc_cooper sagte am 12. Februar 2008:

    …wieso dass die google-ordnung nicht geht weiss ich momentan noch nicht.

    meldung: ihr ort konnte nicht bestimmt werden.

    iphone: BB 04.03.13_G / FW 1.1.3 / BL 3.9

    ….sollte doch gehn mit BB 04.03.13_G .. oder ist der BL 3.9 schuld??

    Antworten 
  •  pascal sagte am 12. Februar 2008:

    einfach nur super. No problem

    Antworten 
  •  Robjizzle sagte am 12. Februar 2008:

    @ casper

    ja kein ding, habe anschließend mein backup zurückgespielt … alles i.o. … bis auf EDGE … da friemel ich grad noch …

    Antworten 
  •  Daniel sagte am 12. Februar 2008:

    bei mir gehts, aber erst nachdem ich auch edge hatte, und das gabs erst nachdem edge fix für die 1.1.2

    Antworten 
  •  iBrain sagte am 12. Februar 2008:

    Hallo

    Funktioniert das auch bei einem Bootloader 4.6 OOTB 1.1.3 mit Baseband 04.03.13_G bleibt da das Baseband erhalten, so daß ich Google Ortung verwenden kann? Was muß ich vorher machen? Auf ein gejailbreaktes 1.1.2 vorbereiten oder wie? So wie ich das verstehe einfach über iTunes auf update klicken oder wiederherstellen egal in welcher Firmware man sich gerade befindet um 1.1.3 zu erhalten.
    Danach Unlock.no ZiPhone Tool starten und nach der obigen Anleitung vorgehen. Beim Bootloader 3.9 den Haken Unlock weg lassen und dafür nach Jailbreak und AKtivierung AnySim 1.3 laufen lassen (Fugzeugmodus notwendig???) Bei Bootloader 3.9 erhält man sogar den neuen Baseband 04.03.13_G. Wie schauts aus beim Bootlaoder 4.6? Auch 04.03.13_G???
    Hat diese Version irgendwelche BUGS???

    Danke!!!

    Antworten 
  •  Cube-Biker sagte am 12. Februar 2008:

    So, ich habe nun mittlerweile alle Updates von 1.01 bis 1.1.3 mitgemacht und habe nie Probleme damit gehabt. Noch schnell den Fix für die “Rufumleitung” und den “Nummern-Fix” installiert und alles funktioniert 1A.
    Bei mir war das auch so das nach der Aktualisierung auf 1.1.3 über iTunes alle Daten vollständig auf den iPhone erhalten geblieben sind. Musste also nix neu synchronisieren.

    Antworten 
  •  Daniel sagte am 12. Februar 2008:

    @ibrain
    genau so. flugzeugmodus brauchst du nicht!!! bei anysim nur das autosperren deaktivieren.

    Antworten 
  •  Kevin sagte am 12. Februar 2008:

    So, hat alles bestens geklappt (nach dem 2. Versuch).

    Nur jetzt wird mir mein “T-Mobile” Carrier Logo nur noch als “T-Mo…” angezeigt, vorher mit 1.1.2 erschien noch der ganze Name. Ist nur ne Kleinigkeit, aber gibt es dafür ne Möglichkeit das zu ändern? Ach ja und wie stelle ich nun unter 1.1.3 die EDGE Einstellungen ein?

    Antworten 
  •  h0nkmastah sagte am 12. Februar 2008:

    die leute die die fehlermeldung “main execution script failed” bekommen müssen einfach mal das iphone aus und wieder einschalten dann klappts. so wars auf jeden fall bei mir…

    Antworten 
  •  hans sagte am 12. Februar 2008:

    habe ein 1.1.2 oob mit 1.1.3 + turbosim,
    wie bekomme ich jetzt das baseband von 1.1.3 hin, damit die google lokalisierung funktioniert?

    möglichst ohne großen aufwand?

    Antworten 
  •  jc_cooper sagte am 12. Februar 2008:

    @ hans

    mit ziphone hast du nach dem hack BB 04.03.13_G
    das ist die BB von 1.1.3

    aber das google-labolisirung funtzt, brauchst du den BL 4.6 und den solltest du mit 1.1.2OOTB haben.

    Antworten 
  •  hans sagte am 12. Februar 2008:

    btw. geht ein restore auf 1.1.3 (siehe vorigen post von mir) – hab ich dann das aktuelle baseband

    oder soll ich einfach mal den baseband upgrader von inclarifield testen der fpr 3.9er basebands ist?

    Antworten 
  •  hans sagte am 12. Februar 2008:

    hab aber diese ziphone variante nicht gemacht, sondern ganz oldschool 1.1.2 -> 1.1.1 installer oktoprep -> 1.1.2 -> soft update auf 1.1.3, drum bleibt/ist das bb auf 04.02.13_g

    Antworten 
  •  jc_cooper sagte am 12. Februar 2008:

    @ hans

    genau, teste mal

    Antworten 
  •  Alex D. sagte am 12. Februar 2008:

    Leute leute,

    lesen, nachdenken, schreiben!

    Google Map funzt nur mit dem Baseband 4.03.13_G. Das ist die Version, die bei 1.1.3 dabei ist.

    Wer jetzt 3.9 hat:

    Updaten auf 1.1.3, Ziphone (OSX geht übrigens mit Leo ohne Probleme seit dem Update) -j -a, danach könnt ihr euch für geohots IPSF Clone entscheiden oder Anysim laufen lassen.

    4.6:

    1.1.2 oder 1.1.3, macht keinen Unterschied, ihr werdet am Ende ein 4.02 baseband haben, weil der Geohot das .fls file nicht hat im Unlock, also auch Zibri nicht in sein Tool einbauen konnte.

    Googlemaps wird ergo nur 100% auf einem T-Mobile Iphone tun, bzw. einem 3.9 iPhone mit 1.1.3 und 4.03.x Baseband. Alle anderen Kombis brauchen z.B. Locateme vorweg, danach gehts.

    Ich verstehe nicht, warum immer wieder das selbe gefragt wird, obwohl es seit Tagen in den Kommentaren zu jedem neuen Highlight steht.

    nuja, egal, ich bin froh dass es endlich wieder voran geht. Grüße und Gut Nacht,

    Alex D.

    Antworten 
  •  hans sagte am 12. Februar 2008:

    @alex

    unsinn, wenn ich ein update von 1.1.2 auf 1.1.3 per itunes mache, habe ich das aktuelle baseband,
    die frage ist nur ob ich das aktuelle auch bekommen, wenn ich 1.1.3 (softupdate) m.H. von itunes restore (dürfte gehen) bzw. dieses tool von iclarified teste (kann ich was kaputt machen, wenn es für bootloader 3. is?)…

    es ist spät, geh lieber schlafen!

    Antworten 
  •  Alex D. sagte am 13. Februar 2008:

    @Hans

    Danke für den Rat :)

    Dann probier mal ein Baseband schreibendes/patchendes Tool für den BL3.9 auf einem 4.6 Phone zu verwenden. Dürfte nichts kaputt aber ich würd’s nicht probieren…

    Zum Thema 1.1.3 und gunlock – ja, stimmt, wenn du ein upgrade bzw. Restore auf 1.1.3 machst, dann hast du das 4.03.13 Badenand. Aber nimm danach gunlock und du wirst das 4.02 vorfinden danach. Das meinte ich damit.

    So, und jetzt befolge ich deinen Rat und freue mich auf morgen und was du rausgefunden hast.

    Grüße, Alex

    Antworten 
  •  jc_cooper sagte am 13. Februar 2008:

    @ alex

    …die google-ordnung geht nicht.

    meldung: ihr ort konnte nicht bestimmt werden.

    iphone (ehemalig 1.1.1 ootb US-gerät): BB 04.03.13_G / FW 1.1.3 / BL 3.9

    … sollte doch gehn mit BB 04.03.13_G .. oder ist der BL 3.9 schuld??

    Navizon 2.0.1 hingegen funtzt prima! ;)

    Antworten 
  •  1.1.3 Tester sagte am 13. Februar 2008:

    gibt es schon einen neuen lauffähigen 1.1.3 EDGE Setting Fix für T-Mobile ???
    bei mir erscheint nach dem downloaden beim versuch diesen zu installieren (ca 3/4 des balkens – carrier.plist modification) ein “Main execution failed” fehler
    gibt es da ein lösung per installer oder muss ich jeder mal die plist über winscp austauschen?

    DANKE

    Antworten 
  •  Alex D. sagte am 13. Februar 2008:

    jc_cooper:

    das wundert mich, ich selbst kann das hier in Frankfurt mit genau dem gleichen Setup ohne Probleme. Probiers mal an einer anderen Stelle/Position, evtl. liegts ja an der Datenbank von Google und die können mit den Koordinaten keine Triangulation machen.

    Ciao,
    Alex D.

    PS: Ich sollte nachts nicht mehr mit dem iPhone kommentieren, zu viele Tippfehler.

    Hans:

    Hast Du was rausgefunden? Bin gespannt, mein 4.6er ist auf dem Weg von NYC hier her :)

    Antworten 
  •  Alex D. sagte am 13. Februar 2008:

    @iDon:

    Installier Dir mal das Bosstool, damit kannst Du /Applications von / auf /var umziehen, also auf die grosse Partition und dann hast Du viel mehr Platz.

    Grüße,
    Alex D.

    Antworten 
  •  Alex D. sagte am 13. Februar 2008:

    @Berti:

    Wie sang schon Helge Schneider, .. “lesen lesen popesen” ;). Mach einfach ein Update auf 1.1.3, danach ZiPhone mit -j -a.

    Dann kannst Du eines der Unlock Pakete aus dem Installer nehmen und mit Anysim oder geohots ipsf-klon den Unlock machen.

    Grüße,
    Alex

    Antworten 
  •  hans sagte am 13. Februar 2008:

    alex, wenn dein iphone schon 1.1.3 hat, dann ist das mit dem bb auch kein problem, dass die wiederherstellung funktioniert, hat idon ja bestätigt, nun die frage ob das mit diesem iclarified tool funzt, möchte es aber ungern probieren, läuft gerade alles super und hab letzte woche schon x mal restore + reinstall durchgezogen ;)

    Antworten 
  •  Alex D. sagte am 13. Februar 2008:

    Morgen Hans :)

    Dann, verzeih wenn ich es übersehe, hast Du doch mit nem 4.6er iPhone das Problem, dass das iClarified BB update auf dem bbupdater basiert – der für 3.9 geschrieben wurde.

    Ich denke fast, Du kannst es probieren und wirst einfach ne Fehlermeldung bekommen. Auf dem geohot blog und im hackint0sh forum wird da aktuell einiges geschrieben zu.

    Solltest Du 3.9 haben, was ich nicht finde oben (schreibst ja von 1.1.2 OTB+TurboSIM) dann ist das mit dem iClarified Tool möglich, hatte ich selbst schon so gemacht.

    Grüße,
    Alex

    Antworten 
  •  bob sagte am 13. Februar 2008:

    HI

    Soweit klappt alles, habe ein 1.1.2 OTB
    Auf 1.1.3 geupdated….und läuft..super
    aber
    es gibt allerdings ein Problem mit dem Iphone browser, er erkennt das Iphone als nicht gejailbraiked an.
    Dem entsprechend fehlt fast die komplette dateisturktur, wenn ich von Windows zugreifen möchte.

    Hat jemand ein ähnliches Problem

    Antworten 
  •  Hahalua sagte am 13. Februar 2008:

    Aloha,

    nutze ein us 112ootb (bl4.6 und 04.02.13_G) iphone mit einem softupgrade auf 113.

    Jetzt möchte ich ziphone nutzen. Meine frage ist, was passiert wenn ich den haken bei “iErase BL 3.9 Baseband” setze?

    Big Kahuna

    Antworten 
  •  Leo AUT sagte am 13. Februar 2008:

    Hi Leute,

    ich bin echt am verzweifeln….

    Ich habe hier 2 iPhones mit BL 3.9 auf 1.1.2 – UNLOCK per AnySim 1.2

    und

    2 iPhones mit BL 4.6 auf 1.1.3 – ULOCK per ZiPhone
    ______________________________________________________

    Bei den beiden mit BL 4.6 hat alles super funktioniert, JailBreak, UnLock…nur funktioniert nun das WLan nicht mehr kann im Installer nichts downloaden und und und und..
    somit sind Sie nutzlos….

    nun hab ich Angst das wenn ich das bei den beiden mit BL 3.9 mache das Problem vielleicht auch besteht und dann garnichts mehr geht.

    Wenn jemand villeicht eine Lösung für mein Problem hat, wäre für alles Tipps dankbar.

    mfg
    Leo

    Antworten 
  •  jc_cooper sagte am 13. Februar 2008:

    @ leo

    mach doch alles GENAU nach beschreibung. dann klappts!

    Antworten 
  •  eMKay80 sagte am 13. Februar 2008:

    Wann erscheint die Anleitung für Mac User??

    Antworten 
  •  jc_cooper sagte am 13. Februar 2008:

    weiss jemand für was “BSD Subsystem 2.0 Termfix” ist???

    Antworten 
  •  Leo AUT sagte am 13. Februar 2008:

    hmm,..habe alles nach Anleitung gemacht…

    kann man ja ned viel falsch machen sind 2 Knöpfe ;-p

    habs nun schon 5 mal gemacht

    WLAN geht nicht…

    was nun?

    Antworten 
  •  ranoth sagte am 13. Februar 2008:

    haben 2US Phones Nov07 ootb 1.1.1 JB+UL mit anysim, mit BL 3.9 dann UD auf 1.1.2 gestern über itunes erst auf 1.1.3 upgedated und normal ausgeschaltet. Dann nach Andre´s Anleitung mit ZiPhone behandelt. Dabei das normal ausgeschaltete Phone nur mit gedrückter Home-Taste ins Kabel/Dock stecken, halten und warten bis Recovery Screen erscheint. Itunes ausschalten. JB+Aktivation Haken, ZiPhone laufen lassen, dann über installer Icon BSD 2.1 installiert und anysim 1.3 (All Packages) installiert, Autolock-never und dann anysim übers Icon gestartet. Fertig. Unsere eigenen SIM Karten waren die ganze zeit im Phone. zuerst war der Lautsprecher aus. Tastenclick, Videos,sounds und Klingeln total leise. War aber nach Neustart verschwunden. sonst sind alle anderen daten,bilder,Songs,Kontakte noch drauf. Klasse und Vielen Dank an Andre
    Haben dann noch ein US Phone ootb 1.1.2 BL 4.6 JB+UL ebenso mit itunes auf 1.1.3 und mit ZiPhone auf JB+Akt.+UL bekommen. Ebenfalls erst leise, nach Neustart: alles OK. Alle Daten da. Die eigene SIM Karte war die ganze Zeit drin.
    Super Andre!!!!

    Antworten 
  •  jc_cooper sagte am 13. Februar 2008:

    @ leo

    “kann man ja ned viel falsch machen sind 2 Knöpfe” ….????

    du musst ONLY den Home-button drücken nach der wiederherstellung auf 1.1.3 … !

    Antworten 
  •  Reto sagte am 13. Februar 2008:

    Hellau Jungs
    Bei mir auch alles supi BL 3.9 phone einfach auf 1.1.3 geschränzt ziphone fertig, gütelchen, einzig der Num fix für die Schweiz gints ja noch nicht, also werden SMS nicht mit namen angezeigt.
    Andre bist du am num fix dran für die Schweiz? Bin gerne zum Beta Testen da!
    lg
    Reto

    Antworten 
  •  Hightide sagte am 13. Februar 2008:

    Hallo zusammen,

    Ich besitze ein 1.1.2 OOTB mit 4.6 BL und Nextsim.

    Meine Frage ist nun, wenn ich via Itunes auf 1.1.3 gehe ist das eine Einbahnstrasse oder kann ich schlimmstenfalls wieder zurück?

    Es wird von totalem Reset gesprochen, wird es so zusagen in den original Zustand zurück versetzt oder bleibt noch altes in Pfaden liegen?

    Habe zurzeit eine ChinaGPP drin, welche nicht 100% SMS freundlich ist. Und würd gerne wegkommen von diesen *#!)Simfolien.

    Antworten 
  •  Kevin sagte am 13. Februar 2008:

    Gibt es denn schon einen neuen lauffähigen 1.1.3 EDGE Setting Fix für T-Mobile?
    Auch bei mir erscheint nach dem downloaden und beim Versuch diesen zu installieren (ca. 3/4 des Balkens -carrier.plist modification-) ein “Main execution failed” Fehler.
    Gibt es da schon eine Lösung per Installer?
    Habe keine Ahnung von SSH auf dem iPhone.

    Antworten 
  •  Fabio sagte am 13. Februar 2008:

    hallo

    habe ein 1.1.2 otb und bin auch auf 1.1.2! wie bekomme ich es nun auf 1.1.3 am besten u einfachsten damit auch alles funktioniert?!

    vielen dank…

    grüsse
    Fabio

    Antworten 
  •  Joachim sagte am 13. Februar 2008:

    Mich wuerde mal folgendes interesieren.Update von einem 4.6 ootb auf die 1.1.3. Firmware mit diesem Tool.
    Welche Bugs gibt es hier noch,ich meine was funktioniert eigentlich nicht auser die Google Ortung (Wer brauch die schon)?
    Geht z.B. Winscp mit diesem Tool ?
    Gruesse Joachim

    Antworten 
  •  Hannes sagte am 13. Februar 2008:

    UMTS – 3G – USIM ???
    Hallo leute
    was muß ich tun damit ich mit meinem iphone mit der simkarte des österreichischen anbieters “drei” telefonieren kann (umts anbieter, sendet in ballungsräumen in 3G und außerhalb im gsm netz)
    freischaltung hat sonst super funktioniert, danke
    lg
    hannes

    Antworten 
  •  hans sagte am 13. Februar 2008:

    @alex

    scheinbar wird durch diese ziphone-variante das baseband auf 04.02.13_g gesetzt, also doch nichts mit lokalisierung…

    @ idon

    du hast ein 1.1.2er oob mit google ortung? dürfte dann eigentlich, nach den neusten erkenntnissen, nicht sein, oder doch?

    @ranoth

    hast du mit dem 1.1.2 oob die google lokalisierung?

    Antworten 
  •  Alex D. sagte am 13. Februar 2008:

    @Hans

    Das war genau das, was ich meinte. ziphone ruft ja nichts anderes, als gunlock vom Georg Hotz auf. Das Tool, weches er als 112/4.6 Unlocker released hatte.

    Hier wird durch einen Exploit im Bootloader eine version des 4.02.13 Basebands importiert, in dem ein Unlock sitzt. Fraglich für mich allerdings, ob es ein TRUE Unlock, a la IPSF, ist. Was Du testen könntest, wäre nochmal einen Restore (!) auf 1.1.3 zu machen, dann mit ziphone nur Jailbreak und Activation.

    Danach sollte das Phone keinen Empfang haben. Einfach die Signal.app mal installiert und gestartet – wenn er dann Netz bekommt, dann ists ein TRUE unlock und die hast das 4.03.13 Baseband laufen …

    Was in Google Maps dann die Lokalisierung erlaubt

    Ach ja, installier die mal Locateme falls es noch nicht drauf ist, wenn das einmal gelaufen ist, dann tut’s auch in Google. Halt nur bis zum nächsten Reboot.

    Grüße,
    Alex

    Antworten 
  •  docneu3 sagte am 13. Februar 2008:

    Hallo,

    ich habe per installer schon auf 1.1.3 upgedatet, bl 3.9.
    hat es Vorteile trotzdem jetzt über itunes 1.1.3 draufzuladen.
    danke für eine Antwort

    Antworten 
  •  Alex D. sagte am 13. Februar 2008:

    @Joachim

    Hi,

    es geht erstmal alles. Nur Macht der Unlock einen Sprung zurück in der Version des Basebands, damit geht dann Google-Lokalisierung nur, nachdem Du sowas wie “Locateme” einmal laufen lässt. Warum? Frag mich nicht, es tut :)

    Ansonsten – das Dingens (ziphone) macht KEIN Upgrade. Es ist lediglich ein echter Jailbreak. Der Vorteil gegenüber dem DevTeam Update und der NateTrue Version ist, dass Du den richtigen Kernel zum System nutzen kannst – eben weil Du vorher mit iTunes auf 1.1.3 updates/restorest.

    Das heisst, das Phone wird deutlich stabiler… Auch Summerboard mit mehreren Seiten ist nicht mehr so ein gefrickel, sondern von Apple so gewollt und damit stabiler.

    Grüße,

    Alex

    Antworten 
  •  docneu3 sagte am 13. Februar 2008:

    >Danke
    mache mich ans werk!!!!;-)

    Antworten 
  •  Joachim sagte am 13. Februar 2008:

    @ – Alex D.

    Danke !

    Gruesse Joachim

    Antworten 
  •  Kevin sagte am 13. Februar 2008:

    Keine das Prob. mit den EDGE Settings?
    Glaub ich downgrade wieder auf 1.1.2 setze meine EDGE Settings per FIX und update dann auf 1.1.3.
    Ohne EDGE bringt mir 1.1.3 doch recht wenig. Vlt. kommt da ja noch was… Der Unlock/ Jailbreak hier ist aber echt der einfachste. Super Sache.

    Antworten 
  •  mario sagte am 13. Februar 2008:

    Wenn ich das hier mache, brauche ich dann noch eine Proxy SIM (TurboSim oder Stealthsim) ?
    oder habe ich dann ein Iphone das mit der herkömliche Simkarte von O2 funktioniert?

    DAnke für die Antowort :-)
    gruß
    mario

    Antworten 
  •  Alex D. sagte am 13. Februar 2008:

    @Hans:

    Probiers nicht, ich habe die letzte Stunde mit lesen verbracht – uns von daher weiss ich jetzt, das der gunlock für 4.6BL ein Baseband update nicht überlebt.Nach einem erneuten Unlock bist Du ja dann wieder auf 4.02.13, also bringts nix :)

    Grüße,
    Alex

    @Kevin:

    Je nachdem wie fitt du bist, kannst Du das selbst lösen, indem Du unter /System/Libraries/Carrier Bundles mal guckst und dann da ggfs. einer der .plist files anpasst, so dass der Parameter wieder sichtbar wird.

    Ich hab gerade mein Phone in der Hand und sitz beim Arzt, kann also Deinen Wunsch nach EDGE nachvollziehen. Was mir nicht klar ist, warum das Paket für den Softupdate zu 1.1.3 nict gehen sollte.

    Hast Du wirklich alles gecheckt?

    Also:

    TMobile-SimKarte raus
    AT&T Karte rein
    neu starten
    AT&T raus
    TMobile rein
    neu starten

    Und dann sollten die T-Mobile setting fest drinne sein, allerdings kannst du nichts editieren. Solange Du was editieren kannst, ist auf dem unknown_carrier.bundle, und das ist je bekanntlich schreibgeschützt und eigentlich fürs Ausland gedacht.

    Grüße,
    Alex

    Antworten 
  •  Seven sagte am 13. Februar 2008:

    Wo finde ich den den Installer für den Installer? Wenn ihr versteht was ich meine.

    Antworten 
  •  jc_cooper sagte am 13. Februar 2008:

    @ leo

    1. Das iPhone einfach per USB verbinden und in iTunes auf Wiederherstellen klicken. Das iPhone wird dann komplett resetet und auf 1.1.3 wiederhergestellet.

    2. Das iPhone in den Wiederherstellungsmodus bringen, dazu das Gerät komplett ausschalten!!!!

    Dann NUR den Home-Button gedrückt halten und per USB erneut verbinden. iTunes beenden und das ZiPhone Tool starten!!!

    NICHT BEIDE Tasten drücken!!!

    gruss JC

    Antworten 
  •  jc_cooper sagte am 13. Februar 2008:

    @ alex

    weisst du für was “BSD Subsystem 2.0 Termfix” ist? (im installer)

    Antworten 
  •  Leo AUT sagte am 13. Februar 2008:

    @JC

    Danke nochmals für deine Tipps.

    mfg
    Leo

    Antworten 
  •  Leo AUT sagte am 13. Februar 2008:

    Hi nochnmals, sorry für den Doppelpost.

    Leider sehe ich bei meien Sources im Installer keine AnySim 1.3 version auch nicht unter sendwoski.de Unlock

    ann mir vielleicht einer ned Source sagen wo ich es saugen kann?

    mfg

    Antworten 
  •  jc_cooper sagte am 13. Februar 2008:

    @ leo

    bei der ganzen prozedur musst du von anfang an deine eigene sim im slot haben.

    Antworten 
  •  jc_cooper sagte am 13. Februar 2008:

    @ leo

    bei “all packages”

    Antworten 
  •  Leo AUT sagte am 13. Februar 2008:

    @JC

    Danke, Danke nochmals, hatt dann alles funktioniert habe das nur etwas falsch “verstanden” *g*

    meine beiden iPhones mit BL4.6 laufen nun einwandfrei..

    nun die beiden mit BL3.9 muss ich noch schauen wo ich AnySim 1.3 herbekomme..siehe oberen Post.

    mfg
    Leo

    Antworten 
  •  Leo AUT sagte am 13. Februar 2008:

    mann mann,… ich weiß ich bekommt gleich die kriese…wieder ein Doppelpost

    leider auch nicht bei “all packages”

    mfg
    Leo

    Antworten 
  •  Malor sagte am 13. Februar 2008:

    Hat zur Zeit noch jemand Probleme mit dem Download von “AnySim 1.3″?
    Gruß
    Malor

    Antworten 
  •  Seven sagte am 13. Februar 2008:

    Das “alternative” anySIM 1.3 scheint auch nicht mehr verfügbar – es kommt “download failed”.

    Jemand eine Idee?

    Antworten 
  •  Alex D. sagte am 13. Februar 2008:

    @ Leo AUT,

    anysim 1.3 sollte es bei iClarified oder Modmyifone geben, ich bin mir nicht mehr ganz sicher. Alternativ lad es Dir bei Zibri vom Blog und packs per ssh ins /Applications, respring und dann geht es.

    @jc_cooper

    Ja, das “BSD Subsystem 2.0 Termfix” sorgt dafür, dass Du im Terminal dich mit dem Password “alpine” einloggen kannst und auch, dass die Backspace Taste als solche von der VT-100 Emulation erkannt wird.

    Grüße,
    Alex

    Antworten 
  •  Seven sagte am 13. Februar 2008:

    Obige Fehlermeldung (“download failed”) kommt bei JEDEN App was ich laden will.

    Woran könnte das liegen?

    Antworten 
  •  Seven sagte am 13. Februar 2008:

    O.K. ist geklärt, deren Server scheinen überlastet. :-)))

    Antworten 
  •  Seven sagte am 13. Februar 2008:

    Neues Problem anySIM 1.3 bringt folgende Fehlermeldung: “Sorry, this fix is only available for users with Firmware 1.1.1.

    ???? Wer weiß Rat?

    Antworten 
  •  Joachim sagte am 13. Februar 2008:

    jc_cooper schrieb :
    Dann NUR den Home-Button gedrückt halten und per USB erneut verbinden. iTunes beenden und das ZiPhone Tool starten!!!

    Sorry,dumme Frage ! Meinst Du den Home-Button dann die ganze Zeit gedrückt halten,auch während des Unlocks von dem Tool ??
    Grüsse Joachim

    Antworten 
  •  jc_cooper sagte am 13. Februar 2008:

    @ joachim

    wiederherstellung mit itunes (egal ob 7.5 oder 7.6) auf 1.1.3 ..SIM raus!

    dann, wenn die wiederherstellung abgeschlossen stellt ihr euer iphone aus. dann steckt ihr eure SIM rein und und drückt NUR den home-button bis ihr im display die “restore-grafik” seht. dann home-button loslassen!

    und dann ziphone starten…!

    ;) menno

    Antworten 
  •  Joachim sagte am 13. Februar 2008:

    @ – jc_cooper
    Vielen Dank !

    Grüsse Joachim

    Antworten 
  •  Malor sagte am 13. Februar 2008:

    @Seven
    Ja, aber wenn Du versucht hast anysim 1.3 zu installieren, packt er Dich in eine Warteschlange (Queue).
    Einfach auf Sources ein Refresh machen, dann kannst Du wieder downloaden und inst. nur nicht anysim 1.3.

    Gruß
    Malor

    Antworten 
  •  Joachim sagte am 13. Februar 2008:

    Weiss nich ob dass jemand interesiert,habe ich gerade beim googeln gefunden :

    Geohot, der Entwickler des 4.6 Bootloader unlock Tools “gunlock”, bringt in seinem Blog ein wenig Licht ins Dunkel. Er schreibt, dass Ziphone nur ein Wrapper für gunlock sei und dass es daher nur Baseband 4.02.13 unter Firmware 4.6 entsperren kann. Besitzer von iPhones mit Baseband 4.03.13, benötigen Bootloader 3.9 um das Baseband 4.03.13 zu entsperren. Sein neues Tool gbootloader löscht den Bootloader und macht automatisch ein Downgrade auf Bootloader 3.9, damit Baseband 4.03.13 benutzt werden kann.

    Des weiteren kündigte Geohot einen gepatchten Bootloader 4.6_GEOMOD an. Geohot entfernte in diesem Bootloader alle secpack Anfragen und baute ein ein IPSF Style Unlock ein. Ausserdem kann der Bootloader nun überall schreiben und er führt keine sig Checks beim Start durch.

    Antworten 
  •  Nikke sagte am 13. Februar 2008:

    Hi Leute,

    für alle die noch Probleme mit anySIM etc. haben oder auch mit einem 1.1.2 OOTB das neue Basband wollen, könnte das neue ZiPhone 2.0 interessant sein.

    Erstmal kann es 3.9 und 4.6 Jailbreaken und unlocken, erkennt automatisch welcher bootloader.

    Des Weiteren kann es auch den 4.6 auf 3.9 downgraden und dann das neue Baseband daraufspielen.

    Hier der Link zu ZiPhone 2.0!

    Enjoy,
    Nikke

    Antworten 
  •  master sagte am 13. Februar 2008:

    Hey!
    Bei mir beginnt schon das Problem bei der Grundlage. Ich kann das ZiPhoneGUI.exe nicht ausführen, da eine Fehlermeldung nach dem Unzppen ein “.NETFramework v2.0.50727″ verlangt, habe das “NET.Framework” hier heruntergeladen, aber es lässt sich auch nicht ausführen (es kommt eine Fehlermeldung).
    Ich habe Windows XP.

    Was mache ich falsch, oder fehlt was meinem PC?

    Danke für jede Hilfe!

    Antworten 
  •  Seven sagte am 13. Februar 2008:

    Danke Malor,

    und der anysim download startet dann irgendwann automatisch?

    Antworten 
  •  Malor sagte am 13. Februar 2008:

    @Seven
    Die Hoffnung hatte ich bisher, aber nach 2 Stunden hat sich noch nichts getan.

    Ich suche zur Zeit eine Downloadversion von anysim 1.3, die ich dann per ssh installieren kann.

    Gruß
    Malor

    Antworten 
  •  Joachim sagte am 13. Februar 2008:

    Die Ereignisse überschlagen sich !
    Habe mir gerade Ziphone 2.0 heruntergeladen,für alle interesant die BL 4.6 haben ! Mit dem Ziphone 2.0 kann man dass BL auf 3.9 bringen,somit hat man nach dem unlock,jailbreak u.s.w. ein 4.03.13 Baseband,und somit auch Google Maps Ortung !
    Grüsse Joachim

    Antworten 
  •  docneu3 sagte am 13. Februar 2008:

    Hallo,
    ich habe auch die edge probleme wie oben beschrieben mit folgender Meldung:
    EDGE konnte nicht aktiviert werden: Fehler bei der PDP-Identifizierung”
    Auch der edge fix 1.1.2 funktioniert leider nicht.
    Hat jemand eine Idee danke

    doc

    Antworten 
  •  Malor sagte am 13. Februar 2008:

    Der Download von AnySim 1.3 hat gerade wieder geklappt!

    Antworten 
  •  Seven sagte am 13. Februar 2008:

    Ja bei mir auch, macht bloß leider nichts, Stichwort “never” hier im Thread. :-( Also offensichtlich nochmal von vorne.

    @Nikke,

    oder kann bei diesem Problem auch die 2-er Version helfen?

    Antworten 
  •  Seven sagte am 13. Februar 2008:

    Hallo Admin, hast du eventuell noch eine Lösung fürs “never” Problem, außer nochmal von vorne anfangen zu müssen?

    Antworten 
  •  docneu3 sagte am 13. Februar 2008:

    Hallo
    sonst keiner mit edge problemen??

    Antworten 
  •  Malor sagte am 13. Februar 2008:

    Yippieh!

    Es hat wieder geklappt!

    iPhone Nummer 5 ist auch auf 1.1.3 und funzt.

    Gruß
    Malor

    Antworten 
  •  Nikke sagte am 13. Februar 2008:

    das “never” problem sollte mit ZiPhone 2.0 der Vergangenheit angehören, da kein anySIM mehr benötigt wird!

    Antworten 
  •  Seven sagte am 13. Februar 2008:

    Habt ihr bitte einen Link?

    Antworten 
  •  docneu3 sagte am 13. Februar 2008:

    Hilfe ohne edge hab ich große probleme!!!
    hat niemand eine idee wie ich die edge settings einstellen kann.
    danke

    Antworten 
  •  Kevin sagte am 13. Februar 2008:

    Ja, das mit EDGE ist Mist… Hoffe das kommt morgen irgendwie in Gang, ansonsten downgrade ich wieder auf 1.1.2 und mach dann das Soft Upgrade, so bleiben die EDGE Einstellungen wenigstens erhalten. Ohne EDGE nützt das ganze iPhone nichts… ;-))

    Antworten 
  •  docneu3 sagte am 13. Februar 2008:

    Kevin

    laut einer anderen seit muß die apn einstellung falsch sein. vielleicht kommt ja morgen ein edge fix 1.1.3

    Antworten 
  •  Seven sagte am 13. Februar 2008:

    Noch 2 Fragen, ich habe ein 1.0.2 geupdatet, habe also jetzt den 3,9-er Bootloader und die 04.03.13 Modem FW, aber die google Ortung funktioniert trotzdem nicht?!

    Und was ist Community Sources was ich gar nicht installiert habe, aber trotzdem ein Update anzeigt?

    Antworten 
  •  hans sagte am 13. Februar 2008:

    geht klärchen alex ;)

    fixt das locateme prog die google ortung wirklich oder wird nur eine “simuliert”? kann ja nicht sein, dass er mir so unkorrekte werte ausspuckt (im km radius)…navizon und locatme selbst bringen viel genauere werte…

    Antworten 
  •  Seven sagte am 13. Februar 2008:

    Beim Unlock steht doch (ziPhone 2.0), dass dieser nur für 4,9 BL ist?

    Antworten 
  •  hjk sagte am 13. Februar 2008:

    Wege Settings: wenn Ihr unter 1.1.2 Edge habt, ist das kein Problem.
    Klickt in iTunes auf Update. ITunes fragt Euch, ob Ihr ein Backup machen wollt. Klickt ja.
    Dann ziphone – j -a starten, mit den Tasten in Recovery gehen, 45” auf den Jailbreak warten. Für BL 3.9 mit Installer anysim 1.3 instalieren und unlocken. Jetzt mit iTunes verbinden, das Backup einspielen, und die Wege Settings sind wieder da, genau wie alle anderen Einstellungen, zusammen mit den Kontakten, Terminen und Notizen.

    Antworten 
  •  wombat sagte am 13. Februar 2008:

    EDGE: Habe bereits gepostet. Auch ich habe ZiPhone benutzt um mein 16 GB USA 1.1.3. OTB erfolgreich zu jailbreaken und zu unlocken. Da auch T-Mobile habe ich die Anleitung für 1.1.2. EDGEFIX versucht. Kein Erfolg. Der EDGEFIX für 1.1.3. installiert gar nicht (Skriptfehler). Da hier noch keine ANleitung vorhanden ist es evtl. noch zu früh, d.h. “buggy”. Hoffentlich kommt ein funkt. EDGEFIX für 1.1.3 (0.4.02.13_G) noch heute ;-)
    Oder liegt es doch daran, dass die Firmware noch …02 ist?

    Antworten 
  •  hjk sagte am 13. Februar 2008:

    Installer:
    Der Installer wird von ziphone wohl nicht ganz saubet installiert. Wenn es bei der Installation von anysim etc zu Problemen kommt, sollte man ein Reinstall des Installers machen. Bei mir half auch ein Aus- und Einschalten des Telefons.

    Antworten 
  •  Seven sagte am 13. Februar 2008:

    Was muss ich anklicken, um ein 3,9-er iPhone mit ziPhone 2.0 zu unlocken?

    Antworten 
  •  patrick sagte am 13. Februar 2008:

    habe mich jetz auch überreden lassen auf 1.1.3 upzudaten….

    mein iphone: us 1.1.1 otb zu 1.1.2 updatet BL 3.9

    ich hatte allerdings erheblich probleme! alleine die wiederherstellung auf 1.1.3 ist einmal fehlgeschlagen (fehler 116 oder sowas)

    erst nach dem 4ten versuch hat das unlock proogie auch gehalten was es versprochen hatte. dann anysim druafgezocken und alles schein zu klappen….

    jetz hab ich n iphone 1.1.3 BL 3.9 / 04.03.13_G GoogleMpas funzt 1A!

    hab dennoch ein paar fragen:

    1. ich hab itunes 7.5. sollte ich auf 7.6 updaten? habe gehört der sync funzt dann nicht mehr richtig?!

    2. funktioniert der datenaustausch per ssh noch?

    3. gibt es wichtiges aps die nicht auf 1.1.3 laufen? (die apps über installer meine ich)

    vielen dank!

    Antworten 
  •  hans sagte am 13. Februar 2008:

    ich dachte das sync funzt mit 7.6 und nicht mit 7.5 (in einigen fällen)
    aber das war auch nur in den ersten Tagen des erscheinens von dem soft updater!?

    Antworten 
  •  hans sagte am 13. Februar 2008:

    wie wäre es wenn du einige Sachen einsach testen würdest, ich gebe dir nur einen Tipp ssh funktioniert ;)

    Antworten 
  •  Alex sagte am 13. Februar 2008:

    Hi Hans,

    ich habe manchmal (neulich in Mainz) einen Kreis gehabt, der war so gross wie die gesamte Innenstadt :) Also von daher, liegts wohl eher an der Datenbank Qualität von Google.

    Locateme auf der anderen Seite zeigt meine “Homezone” immer in Frankreich an, da hat wohl einer nen Typo gemacht oder so…

    Also, ist alles nicht so 100% genau, aber tut schon erstaunlich gut.

    Grüße,
    Alex

    Antworten 
  •  patrick sagte am 13. Februar 2008:

    customize 1.21 funzt net :((((((

    kann das noch jmd bestätigen? wie gesagt bei mir gehts nicht… :(

    Antworten 
  •  jc_cooper sagte am 13. Februar 2008:

    @ patrick: customize funtzt unter 1.1.3 NICHT!

    @ alle: …leute probiert einfach mal ZiPhone 2.0 aus! vorher ein sync mit itunes, dann kann nichts schief gehen!

    @ alex: stimmt!

    ;)

    cheers / JC

    Antworten 
  •  patrick sagte am 13. Februar 2008:

    verdammt…..

    hat jmd eine andere lösung wie ich z.b die 4te zeile im springbaord ausblenden kann… bzw die ganze schönen grafiken wie battery und co ersetzen kann??

    oder heisst es mal wieder nur warten :(

    danke! ;)

    Antworten 
  •  jc_cooper sagte am 13. Februar 2008:

    @ patrick

    icons einfach über den rand nach rechs ziehen. bei mir geht das prima.

    Antworten 
  •  Seth sagte am 14. Februar 2008:

    @Osram: iPhone im Dock lassen und Home mit Sleep/Wake-Button gedrückt halten, während der Rechner läuft. Das iPhone geht aus und wieder an, immer noch gedrückt halten, wenn es das nächstemal aus und an geht bist du im DFU Modus.

    Ich suche auch noch nach einem Fix für die Edge-Settings unter 1.1.3 mit T-Mobile.

    Antworten 
  •  PinkLight sagte am 14. Februar 2008:

    @ all

    habe mein iphone 4gb 1.1.1 BL3.9 gestern abend auf 1.1.3 laut beschreibung ganz oben geuppt, doch leider kann ich nicht mehr telefonieren bzw höre ich niemanden und niemand hört mich.
    mein ipod kann ich nicht nutzen, der spielt die lieder und videos nicht ab.
    youtube über wlan geht auch nicht “dieses video konnte nicht wiedergegeben werden”!!!

    was hab ich falsch gemacht?
    in den sources sind nicht alle tools zu finden die man braucht – nur zur info!!!

    bitte um schnelle hilfe!!!

    holla @ me

    Antworten 
  •  Seth sagte am 14. Februar 2008:

    @Osram:

    nein, der funktioniert mit dem neuen True Update nicht. Die SoftUpdate-Sache war ja nicht wirklich vollständig 1.1.3 sondern ein Gemisch mit 1.1.2.

    Antworten 
  •  PinkLight sagte am 14. Februar 2008:

    @ all

    habe mein iphone 4gb 1.1.1 BL3.9 gestern abend auf 1.1.3 laut beschreibung ganz oben geuppt, doch leider kann ich nicht mehr telefonieren bzw höre ich niemanden und niemand hört mich.
    mein ipod kann ich nicht nutzen, der spielt die lieder und videos nicht ab.
    youtube über wlan geht auch nicht “dieses video konnte nicht wiedergegeben werden”!!!

    was hab ich falsch gemacht?
    in den sources sind nicht alle tools zu finden die man braucht – nur zur info!!!

    bitte um schnelle hilfe!!!

    holla @ me

    BITTEEEE HELFT MIR, ICH MUSS TELEFONIEREN…..

    Antworten 
  •  jc_cooper sagte am 14. Februar 2008:

    @ ALLE

    1. Das iPhone einfach per USB verbinden und in iTunes auf Wiederherstellen klicken. Das iPhone wird dann komplett resetet und auf 1.1.3 wiederhergestellet.

    2. Das iPhone in den Wiederherstellungsmodus bringen, dazu das Gerät komplett ausschalten!!!!

    Dann NUR den Home-Button gedrückt halten bis die wiederherstellungs-grafik erscheint und dann per USB erneut verbinden. iTunes startet aber es sofort wieder beenden … und dann das ZiPhone Tool starten!!!

    NICHT BEIDE Tasten drücken!!!

    gruss JC

    Antworten 
  •  Ape sagte am 14. Februar 2008:

    Hat schon jemand von Euch das Phänomen beobachten können, dass die Weltzeituhr trotz korrekter Landes- und Uhrzeiteinstellung unverändert die Uhrzeit der New York Zeitzone anzeigt. Eingehende SMS werden ebenfalls mit dieser Uhrzeit angezeigt.
    Irgendwie hab ich das Gefühl, dass Zibi’s Werte bei der Aktivierung auf 1.1.3 im iPhone fest veranckert worden sind.
    Denn auch die EDGE Einstellungen waren nach dem Update falsch eingestellt. Erst nach erneutem Downgrade, anschließender Korrektur auf T-Mobile Einstellung und erneutem Update auf 1.1.3 wurden die richtigen Werte übernommen.

    Antworten 
  •  jc_cooper sagte am 14. Februar 2008:

    @ ape

    du musst die länder und uhr einstellungen richtig einstellen!

    Antworten 
  •  Ape sagte am 14. Februar 2008:

    Hab ich doch…
    Landeseinsetllung – Regionales Format – Deutschland
    Datum & Uhrzeit – Zeitzone Berlin
    Kalender – Zeitzone – Berlin
    Trotzdem geht die Weltzeituhr falsch…

    Antworten 
  •  PinkLight sagte am 14. Februar 2008:

    AN ALLE

    habe mein iphone 4gb 1.1.1 BL3.9 gestern abend auf 1.1.3 laut beschreibung ganz oben geuppt, doch leider kann ich nicht mehr telefonieren bzw höre ich niemanden und niemand hört mich.
    mein ipod kann ich nicht nutzen, der spielt die lieder und videos nicht ab.
    youtube über wlan geht auch nicht “dieses video konnte nicht wiedergegeben werden”!!!

    was hab ich falsch gemacht?
    in den sources sind nicht alle tools zu finden die man braucht – nur zur info!!!

    bitte um schnelle hilfe!!!

    holla @ me

    BITTEEEE HELFT MIR, ICH MUSS TELEFONIEREN…..

    KANN MIR KEINER HELFEN
    HAT KEINER NE ERKLÄRUNG
    ???

    Antworten 
  •  Joachim sagte am 14. Februar 2008:

    @ – PinkLight

    Ich wuerde an Deiner Stelle versuchen alles nochmals zu machen,angefangen mit iTunes “wiederherstellen” !

    Gruesse Joachim

    Antworten 
  •  PinkLight sagte am 14. Februar 2008:

    @ – Joachim

    rein theoretisch müsste es doch mit meine iphone funzen oder etwa nicht?

    danke!!!

    Antworten 
  •  Joachim sagte am 14. Februar 2008:

    Du hast Bl 3.9 da musst du natuerlich noch anysim machen wie oben beschrieben !
    Nach iTunes wiederherstellung iPhone ausschalten und usb abstecken.Dann einschlaten und nur Hometaste gedrueckt halten,dann wieder verbinden per usb und ziphone starten ! Bei unlock kein haecken setzen !
    Gruesse Joachim

    Antworten 
  •  PinkLight sagte am 14. Februar 2008:

    @ – Joachim

    das hab ich alles schon gemacht!
    ich hatte aber kein ton – in keinster weise!
    beim telefonat nicht und beim musik/video hören/gucken nicht!
    youtube ging auch nicht!

    das ist upturn!

    bis jetzt würde ich sagen das der 1.1.3er eigentlich noch nichts wert ist oder?

    Antworten 
  •  Joachim sagte am 14. Februar 2008:

    @ – PinkLight

    Einfach nochmals versuchen !

    Antworten 
  •  Joachim sagte am 14. Februar 2008:

    @ – PinkLight

    Hier nochmals :

    1) Mit iTunes wiederherstellen (1.1.3)-> es is egal ob 7.5 oder 7.6
    2) iTunes beenden, iPhone ausschalten und abstöppseln von USB
    -> dann: NUR hometaste drücken und GEDRÜCKT HALTEN und wieder per usb anschließen
    3) ziphone starten, unlock hacken rausmache und auf free my iphone klicken
    4) bsd subsystem installieren aus dem installer, dann anysim1.3
    5) nicht vergessen flugmodus ein- und autolock auszustellen
    6) fertig

    Antworten 
  •  Freetagger sagte am 14. Februar 2008:

    Frage: Habe schon Firmewire 1.1.3 drauf und unlockt. Geht alles gut, aber hab unter T-Mobile keine EDGE Einstellungen – funktioniert es mit dieser Methode?

    Antworten 
  •  Cutter sagte am 14. Februar 2008:

    EDGE:
    Für meinen T-Mobile Vertrag (nicht complete) hat folgendes funktioniert.
    Mit WINSCP die Datei “carier.plist” unter “System/Library/Carrier Bundles/TMobile_German.bundle” den Eintrag für die APN Settings von “smartsites.t-mobile” auf “internet.t-mobile” und username/passwort auf “tm” abgeändert. Die stelle ist eigentlich nicht zu übersehen. Hat bei mir gefunktzt.

    Greets Cuttter

    Antworten 
  •  Peter/Blogwinkel sagte am 14. Februar 2008:

    @pink
    das mit dem Tonproblem könnte auch etwas anderes sein. Hatte ich bei meinem auch schon – ohne das ich auf 113 wäre.
    Falls du nichts hörst – also auch keine Tastentöne – probier ein paar mal den Kopfhörer ein- und auszustecken – ruhig 10x + .
    zwischendurch immer mal wieder checken ob du was hörst (tastenanschlag).

    Antworten 
  •  patrick sagte am 14. Februar 2008:

    so mittlerweile gibt es auch eine customize version die auch auf 1.1.3 funzt! alles super!

    es funktioniert alles auf meinem iphone. ich kann das update nur empfehlen!! ;)

    nun bin ich wieder up-to-date und alles läuft einwandfrei! JUHUU ;)

    Antworten 
  •  patrick sagte am 14. Februar 2008:

    sry das ich nochmal störe…..

    eine kleine bitte… es passt zwar nicht ganz hierhin aberich weiss nicht an wen ich mich sonst wenden könnte im bezug auf das kleine problemchen….

    es geht um summerBoard 3.1 für 1.1.3 die themes werden nicht erkannt :( ich denke mal das sich die ordnerstrukut geändert hat. kann mit jmd sagen wohin ich die themes nun packen soll?

    DANKE!!!!!!

    Antworten 
  •  jc_cooper sagte am 14. Februar 2008:

    von ZiPhone 2.0 gibts jetzt eine OSX version!

    schon jemand ausprobiert?

    Antworten 
  •  mezzi110 sagte am 14. Februar 2008:

    Hallo – Fehler gefunden!!

    War zu blöd, habe das BSD – Subsystem nicht voher installiert. Jetzt funzt es!

    Antworten 
  •  jc_cooper sagte am 14. Februar 2008:

    @ mezzi

    ja aber.. das wurde hier drinn doch bestimmt schon 100mal besprochen…. ;)

    Antworten 
  •  mezzi11ß sagte am 14. Februar 2008:

    @jc_cooper
    ….. aber wenn du im Stress bist….!
    iPhone war zwischendurch tot. Hing im Apfellogo fest. Kein USB usw.
    Nun läuft alles – außer die EDGE-Einstellung bei T-Online. Aber da gibt´s sicher bald einen Fix.
    Bei 1.1.2 war das auch so. Nehme solange meine O2-Karte. Die läuft leider nur unter GPRS.

    Gruß,

    Michael

    Antworten 
  •  Istvan sagte am 15. Februar 2008:

    Ich hätte ein kleines Problem. Habe Restore auf 1.1.3 gemacht.

    Alles geklappt alles funktioniert auser Mail.
    Es kommt nur für ein kurzes Moment auf dann ist es sofort weg…:(

    Irgendeine idee was los ist? BL 3.9 mit anysim 1.3

    Danke

    Antworten 
  •  Ape sagte am 15. Februar 2008:

    Guten Morgen Admin! Danke für’s fixen des TMOBILE EDGE EDIT auf Version 0.2.
    Hab’s gerade installiert. Nun lässt sich EDGE auch bei 1.1.3 auf die richtigen Einstellungen bringen.

    Antworten 
  •  mezzi110 sagte am 15. Februar 2008:

    Hallo hier eine neue Frage:

    unter welcher “source” im Installer, finde ich den “GPRS fix” für das Logo im Springboard. GPRS wird nur aus Quadrat angezeigt. ich hatte den fix unter !.1.2 installiert, nun finde ich ihn nicht mehr. Evtl. fehlen einige “sources”.

    Meinen Dank ebenfalls an den Admin, der neue TMOBILE EDGE EDIT funktioniert einwandfrei!!

    Gruß,

    Michael

    Antworten 
  •  Ralph sagte am 15. Februar 2008:

    Hi,

    ich hab’ nach dem Update auf 1.1.3 Probleme mit dem Bluetooth. Die Verbindung zu meinem Garmin Streetpilot C550 bricht immer wieder ab.
    War schon bei dem ersten Update auf 1.1.3 (das über den Installer ging) auch so, habe dann ein Downgrade auf 1.1.2 und alles wieder in Ordnung.
    Jetzt hatte ich gedacht, das es wohl jetzt funktionieren würde, aber Essig. Ansonsten läuft das Ding einwandfrei.
    Wie sieht es mit den ‘offiziellen’ iPhones aus (T-Mobile)? Gibt es da auch Probleme?
    Ich mach jetzt erst mal wieder ein Downgrade…

    Antworten 
  •  dellegrazy sagte am 15. Februar 2008:

    hallo iphone gemeinde!

    habe ein iphone mit firmware 1.1.2 und bootloader 4.6.
    habe die ZiPhone anleitung soweit verstanden (wie ich meine :-) ).
    bevor ich starte ist aber noch eine frage offen.
    wenn ich bei itunes auf die firmwareversion 1.1.3 update muss ich die firmware zuerst downloaden (bei z.b iphone.unlock.no) und dann mit gedrückter shift taste auf wiederherstellen klicken und die runtergeladene firmware auswählen?
    oder muss ich einfach auf “update suchen” klicken und itunes das update selbst machen lassen?

    ich frage deshalb weil es vor erscheinen von ZiPhone immer geheissen hat, man soll itunes kein update durchführen lassen sondern immer nur “manuell”.

    danke für eure mithilfe im vorhinein!

    Antworten 
  •  Hightide sagte am 15. Februar 2008:

    EDIT :

    Simfolie kann man als Andenken an die Wandkleben.

    Antworten 
  •  LD1968 sagte am 15. Februar 2008:

    Hallo zusammen,

    habe ein iphone mit firmware 1.1.2 und bootloader 4.6!
    Habe das Iphone auf 1.1.3 upgedatet und die Ziphone hier downgeloadet! In 10 Minuten war das Iphone frei!!!
    Meine i3gsim-folie kann ich jetzt im ebay verscherbeln!

    Danke für die Software!

    Antworten 
  •  Waldi sagte am 15. Februar 2008:

    Ich kann bestätigen das der neue EDGE Fix für T-Mobile 0.2 unter 1.1.3 funktioniert!
    Nur der NumFix für DE hat bei mir noch nicht funktioniert, aber ansonsten läuft jetzt alles prima unter 1.1.3!

    Antworten 
  •  mezzi110 sagte am 15. Februar 2008:

    @ dellegrazy

    Du brauchst nur untet iTunes “wiederherstellen” anklicken, bekommst dann das Update angeboten. Akzeptieren und laufen lassen. Meldet sich dann im Aktivierungsscreen auf dem iPhone.

    Dann den ziphone Anleitungen folgen. Läuft super!

    Antworten 
  •  jc_cooper sagte am 15. Februar 2008:

    mann-o-mann!
    fragt doch nicht immer den selben scheiss!

    @ alle die sorgen haben:

    ich empfehle allen die nicht so versiert sind mit der “jailbreak und unlock – technik” das ZiPhone 1.0 ! es einfach zu handhaben und die bedienung am iphone vor dem “jailbreaken und unlocken” ist auch nicht schwierig. und egal was ihr für ein iphone habt! einfach die anleitung befolgen! ok? klar? :) mann-o-mann

    hier die anleitung:

    1. Wiederherstellung auf 1.1.3
    Dazu das iPhone einfach per USB verbinden und in iTunes auf Wiederherstellen klicken. Das iPhone wird dann komplett resetet und auf 1.1.3 wiederhergestellt. Achtung vorher Daten synchronisieren!

    2. Jailbreak / Aktivierung / Unlock
    2.1 Das iPhone in den Wiederherstellungsmodus bringen, dazu das Gerät kompett ausschalten. Den Home-Button gedrückt halten und per USB erneut verbinden. iTunes beenden und das ZiPhone 1.0 Tool starten.

    2.2 Nun entsprechend dem Bootloader folgende Checkboxen markieren:

    Bootloader 3.9:
    Da der Bootloader 3.9 nicht über diese Software entsperrt werden kann, dazu anySIM 1.3 nutzen. Also NUR die oberen 2 Kästchen markieren!

    Bootloader 4.6:
    Alle 3 Kästchen markieren!

    2.3 Nun auf “Free my iPhone!” klicken und den Prozess starten, dies dauert ca. 3 Minuten. Danach ist das iPhone aktiviert, gejailbreakt und unter BL 4.6 geunlockt und kann mit jeder SIM Karte genutzt werden.

    2.4 Für alle mit 3.9 geht es hier mit anySIM 1.3 weiter, dazu http://www.sendowski.de/iphone im Installer hinzufügen und aus der Kategorie “sendowski.de Unlock” das entsprechende Paket “anySIM 1.3″ auswählen und installieren. Das Paket “BSD Subsystem” aus der Kategorie “System” noch installieren danch in den Einstellungen den Autolock / Automatische Sperre auf nerver / nie erstellen. Da anySIM starten und den Unlock durchführen.

    UND WER ES GENAU SO MACHT WIE HIER BESCHRIEBEN, KANN NICHTS SCHIEF GEHEN!!!!

    quelle: sendowski.de

    cheers / JC ;)

    Antworten 
  •  PinkLight sagte am 15. Februar 2008:

    @ll

    hey leute,

    bei mir läuft alles prima, danke euch!!!
    nur hab ich ein problem!
    ich kann im installer nichts mehr installieren (wenig speicher, fotos löschen etc. meldung)!!!

    bei 1.1.1 gabs doch so ein fix womit man mehr speichern konnte?
    bitte um schnelle antwort!!!

    Antworten 
  •  PinkLight sagte am 15. Februar 2008:

    alles ok

    habs gefunden

    BossTool

    Antworten 
  •  Kevin sagte am 15. Februar 2008:

    Danke für den EDGE Fix… Jetzt liebe ich mein iPhone wieder… ;-))
    …und ich wollte heute schon wieder auf 1.1.2 gehen, da ohne EDGE kein Spaß…

    Vielen vielen Dank.

    Mit ZiPhone 2.0 (für Mac OS X) ist es kinderleicht, iPhone mit iTunes auf 1.1.3 updaten, dann das ZiPhone starten und 2 Min. später hat man alles, Unlock, Jailbreak usw. Super Sache.

    Antworten 
  •  Chris sagte am 15. Februar 2008:

    Hallo zusammen,
    wahrscheinlich fallt Ihr jetzt tot um…)
    Kann man Iphone nur unlocken und verwaltung wenn man das iphone auch mit itunes verwalten kann??
    Habe nämlich Windows 2000 und da sagt mir itunes, dass ich windows XP od. Vista bräuchte…
    Möchte vornehmlich telefonieren und Kontakte sowie Mailapplikation nutzen.

    Sorry bin der absolute Anfänger in Sachen iphone, habe mir gestern ganz spontan aus USA ein Iphone 16 GB mitgebracht und quäle mich schon den ganzen Tag durch alle möglichen Foren, habe meine Frage aber nicht gefunden.
    Habe jetzt Eure Seite mit der tollen Anleitung gefunden.

    Sorry, aber habe wirklich lange nach Antworten gesucht..

    Kurze Antwort wäre toll…. Vielen Dank, Chris

    Antworten 
  •  andreas sagte am 15. Februar 2008:

    moin,

    hab mir heute ein apple bluetooth headset gekauft. bin bei meinem iphone auf 1.1.3 geknackt mit der nate true mehtode- jetzt krieg ich dieses kleine ding einfach nciht gekoppelt mit dem iphone– frag mich ob das jemand ähnlich ergeht,und/oder ne idee für mich hat? bin mittlerweile bisserl ideenlos, woran das liegen könnte -;) merci.a.

    Antworten 
  •  Klaus König sagte am 15. Februar 2008:

    Hallo,
    habe es wie in der Anleitung beschrieben gemacht, habe ZiPhoneOSX benutzt,
    klappte auch alles, nur immer wenn ich das iPhone ausschalte bleibt es beim
    Apfellogo hängen :-(
    Habe inzwischen schon 4 Mal Wiederherstellung und AnySim 1.1.3 benutzt, und
    immer wieder dieses Problem. Es läuft nur bis zum Ausschalten :-(

    cu

    Antworten 
  •  noa sagte am 15. Februar 2008:

    Hallo Leute,

    Ich habe ein 1.1.2 Iphone mit einem 4.6 Bootloader out of the box. Ich habe die schritte in der anleitung bis zum wiederherstellen und update auf 1.1.3 befolgt.

    Jetzt wenn ich das iphone in den wiederherstellungsmodus bringe steht bei mir “NO SIM card installed Insert an unlocked……” Das wiederherstelungs bild mit itunes wird aber angezeigt :-(

    Wenn ich dann mit ZiPhone das iPhone mit dem Free my iPhone butten” freischalten will geh nix!!!

    Ich bin voll am verzweifeln, hab ich was vergessen oder was übersehen?????

    Antworten 
  •  Istvan sagte am 15. Februar 2008:

    Ich habe nach dem Mail problem nochmal ein restore gemacht. alles hat beím ersten mal geklappt.

    Ich musste aber AnySim nicht mehr laufen lassen. Unlock blieb erhalten..:)
    Es sieht aus das Restore doch nicht alles weglöscht..

    Antworten 
  •  nudelhuber sagte am 15. Februar 2008:

    @noa

    du bist nicht im recovery mode

    stöpsel das iphone vom pc ab, halte den homebutton gedrückt und dann wieder anstöpseln und ziphone müsste laufen

    Antworten 
  •  noa sagte am 16. Februar 2008:

    @nudelhuber

    danke dir hab das Problem gefunden!

    Vielen dank trotzdem.

    Antworten 
  •  Chris sagte am 16. Februar 2008:

    Da ich keine Antwort bekommen, ist meine Frage wohl doch zu blöd und ich gehe mal davon aus, dass ich ituens unbedingt benutzen muss…
    Will nicht meine gesamte Rechnerlandschaft ändern und werde meinen Ziegelstein also verkaufen.
    tschüssing

    Antworten 
  •  Irfan sagte am 20. Februar 2008:

    hi, hab das mit der 1.1.3 version gemacht, funktioniert soweit auch super… aber ich hab ein problem… in meinem menü ist die edge einstellungsmöglichkeit garnicht gegeben… was kann ich dagegen tun?

    Antworten 

Kommentar verfassen

Werbung
© 2006-2013 MACNOTES.DE. Made with insanely great for all things Mac. Apple.de