News & Rumors: 9. August 2008,

WinPwn 2.0.0.4 veröffentlicht

cmw der Entwickler von WinPwn, der Windows alternative von Pwnage hat soeben eine Zwischenversion vonWinPwn veröffentlicht um das Windows Update zu 2.0.1 zu ermöglichen. Vorgesehen war eigentlich ein Versionssprung auf 2.5 inkl. neuer Menüführung.

Somit ist es auch wieder den Windowsusern möglich, einfacher und individueller auf 2.0.1er upzudaten.

Unterstützt wird nun auch die individuelle Partitionsgröße, der Installer 4b4 ist natürlich ebenfalls enthalten.


Voraussetzung:

Anleitung:

http://www.sendowski.de/2008/07/24/howto-pwnage-20-jailbreak-unlock-windows/

2.0.1er Firmware:

WinPwn 2.0.0.4:

iPhone-notes.de Mirror



WinPwn 2.0.0.4 veröffentlicht
3,78 (75,65%) 23 Bewertungen

Ähnliche Beiträge

iPhone 6s: Akku-Tausch mit Seriennummer überprüfen... Apple hat ein neues Webformular in die Welt gesetzt, mit dem Kunden anhand der Seriennummer des iPhone 6s überprüfen können, ob ihr Gerät Teil der kos...
Apple Maps: Apple setzt bald Drohnen ein Apple möchte gegenüber Google Maps weiter aufholen und wird bald zur Verbesserung des eigenen Kartendiensts Apple Maps auf die speziellen Fähigkeiten ...
AirPods: Auslieferung soll bald beginnen Die verzögerte Einführung der AirPods steht einer E-Mail von Tim Cook zufolge bevor. Die neuen Funk-Kopfhörer sollen „in den nächsten Wochen“ ausgelie...
Keine News mehr verpassen! Unsere App für iOS und Android mit praktischer Push-Funktion.










Zuletzt kommentiert



 48 Kommentar(e) bisher

  •  Denis (9. August 2008)

    JUHU….

  •  Bono01 (9. August 2008)

    Also bei mir (Windows XP SP3) stürzt Winpwn immer beim erstellen einer Custom FW ab. Wenn ich allerdings den Installer nicht anklicke läuft Winpwn durch. Hoffentlich schiebt cmd bald ne bugfixed version nach. :-/

  •  Patrick (9. August 2008)

    Hallo,
    User Gemeinschaft wenn ich dies mache kann ich aber trotzdem alles von t-mobil ganz normal nutzen ohne einschränkungen ja?
    oder sind irgend welche einstellungen dann weg weil will eigentlich nicht unlocken. Nur cydia.

    Mfg Patrick

  •  joekrieger (9. August 2008)

    sorry, bei mir das gleiche Problem wie beim Vorgänger. Winpwn stürzt ab .

  •  Thomas (9. August 2008)

    Hallo,

    wenn man Cydia nicht installiert, dann kann die Custom FW erstellt werden. Aber beim Wiederherstellen der Custom FW über iTunes kommt eine Fehlermeldung 6 und der Vorgang wird abgebrochen.

    Grüße Thomas

  •  nilbert (9. August 2008)

    Beim dritten Versuch hat’s geklappt. Der Trick: Bootpartition auf 1024 MB vergrößern, statt wie vorgegeben 500 MB. Und für möglichst viel freien Speicher sorgen, d.h. alles schließen, was nicht gebraucht wird.

  •  joekrieger (9. August 2008)

    einfache Lösung zu meine o.g. Problem : die Partition auf über 1000 MB vergrößern.

  •  Thomas (9. August 2008)

    @nilbert: Hat nur das Erstellen der Custom FW geklappt oder auch schon die Installation?

  •  Thomas (9. August 2008)

    Hat denn jetzt schon einer von euch mit WinPwn erfolgreich auf FW 2.0.1 geupdated?

  •  Bono01 (9. August 2008)

    Also ich hab das Update gemacht. Allerdings gibt es ne menge probleme. Das zurückspielen des Back Ups hat bei mir ne knappe Stunde gedauert. Aber als es fertig war und neu gestartet hat, wollte iTunes erneut das iPhone widerherstellen aus einem Back Up oder eben als neues iPhone konfigurieren. Hab jetzt erstmal aufgehört da ich gleich weg will. Hab jetzt ein iPhone auf 2.0.1 ohne Musik und ohne möglichkeit es zu synchen mit iTunes. Also muss ich morgen wieder von vorn beginnen. Bin hoch erfreut wie Ihr euch vorstellen könnt. :-/

  •  Thomas (9. August 2008)

    Ich bin jetzt wieder auf 2.0 zurückgegangen und habe auch das Poblem, dass ich nicht syncen kann, weil er ständig das Backup wiederherstellen will.

  •  boris (9. August 2008)

    Hallo hab’s 3G hab das Problem wegen netzt! Hab auch activ. deaktivirt! Bin t-Mobile Kunde! Muß ich was bestimmtes noch bei itune machen? Auf jeden Fall hat er es bei itune erkant aber nicht aktivitt!
    Bitte um Hilfe !!!

  •  admin (9. August 2008)

    Auch wenn du es als neues iPhone einrichtest?

  •  joekrieger (9. August 2008)

    ist gerade durchgelaufen, hat alles funktioniert. Vielen Dank

  •  wekzym (9. August 2008)

    OK
    Habe jetzt ein iphone 1. Generation mit der Version 2.0.1

    Ales ging super, jetzt macht er gerade das Backup, damit ich alle meine Daten wieder drauf habe.

  •  joekrieger (9. August 2008)

    kleiner Nachtrag: da ich die Partition ja vergrößert habe hab ich jetzt nur 6,5 GB freien Speicher. Kann jemand weiterhelfen?

  •  nilbert (9. August 2008)

    Auch die Installation. Funzt prima. Inzwischen hab ich noch einen Versuch gemacht und den Schieber mit der Partitionsgröße nur ein bisschen auf 512 geschoben. Auch das klappt, offenbar steckt genau da der Fehler. (Eine größere Bootpartition ist m.E. unnötig, weil ab 2.0 ‚eh alles nach „Media“ geht.)

  •  ghostraider (9. August 2008)

    Hi,

    hab auch das Netz Problem….ich könnt kotzen

  •  ops (10. August 2008)

    Worked like a charm!
    Super vielen Dank.
    Klasse Arbeit. Vielen Dank für die Mühen und die sicherich viele Arbeit!
    TOP!!!!!!!!!!!!!!

  •  Thomas (10. August 2008)

    So, ich habe noch mal eine Custom FW 2.0.1 erstellt. Den Schieberegler auf 516. Und siehe da, Update funzte. Nur das Problem mit dem Backup aus der letzten Datensicherung ist nach wie vor eine Endlosschleife. Deswegen habe ich jetzt als „neues iPhone“ eingerichtet und kann wieder syncen.

    Viele Grüße

    Thomas

    iPhone 1. Gen. 16 GB, jetzt mit FW 2.0.1

  •  Boris (10. August 2008)

    Musst ein fach ohne you tupe activ. Dann klappt alles zumindest bei mir!

  •  Ralph (10. August 2008)

    Hi zusammen
    Habe es entlich geschaft :)
    Funzte aber nur mit der custom Firmware von macbug.de sonst hatte ich immer den Fehler 1604.
    Aber bin froh entlich wider mein phone zu haben mit der 2.0.1 :)

  •  Tobias (10. August 2008)

    @thomas:
    du hattest das problem, das itunes beim aufspielen mit fehler 6 abbricht. genau das gleiche problem hatte ich beim aufspielen der 2.0…
    wie hast du das gelöst? bin immer noch auf 1.1.4 und will auf 2.0.1…
    danke

  •  Thomas (10. August 2008)

    Ich habe nochmal eine Custom FW 2.0.1 erstellt und dabei den Schieberegler diesmal auf 516 gesetzt. Vorher hatte ich wieder meine funktionierende Custom FW 2.0 hergestellt.

    Hast du Skype, dann kann ich dir beide Custom FW schicken.

  •  Nikolai (10. August 2008)

    Um wie viel hast du sie denn vergrößert?

    Ich habe 620 MB genommen und habe 6,96 GB.

  •  zapstar (10. August 2008)

    ich hab schon immer des netzproblem gehabt auch mit fw 2.0!
    woran liegt des?

  •  joekrieger (10. August 2008)

    moin, moin,
    nachdem ich gestern auf 2.0.1 gegangen bin und keine Probleme hatte hat sich heute herausgestellt das der Photoapparat die Bilder nicht unter Photo´s speichert und ich alte, vorhandene Photo´s nicht löschen kann. Weiß jemand Rat?
    Mit freundlichen Grüßen
    Achim

  •  papapadla (10. August 2008)

    nach update mit WinPwn 2.0.0.4 funzt mein YouTube nicht.
    habe auch in WinPwn nicht abgehackt
    Gibts was mir helfen kann ?
    Danke

  •  Guido (10. August 2008)

    Bei mir hat das Update auch nur mit der Custom Firmware
    von macbug.de funktioniert, alle anderen Versuche mit winpwn
    „selbstgebuildeter“ Custom Firmware sind kläglichst mit
    „unbekanntem Fehler 6“ in iTunes gescheitert. Auch das
    ändern der Boot-Partitionsgröße hat nichts gebracht.
    Ich frage mich warum, was soll das?

  •  Yeah (10. August 2008)

    Bei mir hat alles perfekt geklappt!
    Und ich hab nicht die Custom Firware benutzt, sondern meine eigens mit Winpwn erstellte.
    „Unbekannter Fehler 6“ tritt auf wenn du den Recovery Modus anstatt den DFU Modus verwendest…

    Yeah

  •  hiho (10. August 2008)

    Hi…

    Hab die Anweisungen wie üblich befolgt… sobald die Software zu installieren beginnt bricht iTunes mit Fehler 6 ab … hab mein Phone jetz wieder auf 2.0 gebracht… werd warten bis WinPWN 2.5 da ist…

  •  Guido (10. August 2008)

    Habe hundertprozentig den DFU Modus benutzt!

  •  Inspector (10. August 2008)

    1601/1602 hatte ich anfangs auch. Mit vergrößern auf 516 MB hat es inzwischen geklappt.

    Leider ist mein Carrier jetzt tot. WLAN geht, kann also alles, nur nicht telefonieren ;) Andere sprechen hier von einem Netz-Problem, ist das damit gemeint?

    T-Mobile iPhone 3G, Complete XL, Custom 2.0.1 (vorher orignal 2.0.1)

  •  Inspector (11. August 2008)

    Carrier geht bei mir jetzt wieder, hab nochmals ein Image ohne „YouTube activation fix“ generiert und unter „Advanced“ war nichts angehakt. Sieht gut aus soweit, YouTube funktioniert jedenfalls auch.

  •  Tobias (11. August 2008)

    kann ich einfach deine firmware vom 2.0.1 nehmen und einfach ohne vorher winpwn verwendet zu haben nehmen? nein oder?

  •  sprengo (11. August 2008)

    Nachdem ich das ganze jetzt mal ohne Installer probiert habe
    funktioniert es bei mir, an der Root-Partitionsgröße habe ich nichts
    geändert.

    Allerdings bekomme ich keine Edge oder GPRS Verbindung
    obwohl ich den korrekten APN eingetragen habe und EDGE aktiviert ist!
    Woran kann das liegen?

  •  ralph (11. August 2008)

    Also ich habe auch den Fehler 6 und hundert Prozent im DFU Modus Auch wenn ich die Boot-Partitionsgröße ändere. Sobald ich Die mit Wpwn erstellte Datei nehme kommt Fehler 6 und alles wird abgebrochen und das Ihone bleibt im Recovery Modus !! bestimmt 10mal neue Datei erstellt , Ich habe aber immer Fehler 6

  •  Thomas (11. August 2008)

    Da sie ja schon custom ist, brauchst du keine eigene mit winpwn erstellen. Du benutzt winpwn nur um iTunes zu pwnen (siehe Punkt 3. der Anleitung). Anschließend iPhone in DFU bringen (Punkt 4.) und mit iTunes die Custom FW wiederherstellen (Punkt 5.).

    Dann sollte es gefunzt haben.

  •  Guido (11. August 2008)

    Versuchs mal mit Cydia und YouTube Fix aber OHNE Installer, das
    hat bei mir letztendlich geklappt! Boot Partition brauchst du
    auch nicht zu ändern.

  •  SteFUN (12. August 2008)

    Hi, ich habe derzeit ein 2G iPhone, welches ich seinerzeit mit iLiberty auf 1.1.4 gebracht/unlocked habe. Es hat sommit den 3.9FB-Bootloader.

    Muss ich jetzt beim aufspielen der 2.0.1 mit Winpwn etwas beachten (da dieses ja mit dem 3.9er und 4.6er Bootloader Dateien arbeitet? Welchen Bootloader habe ich denn nach dem pwnen? Immer noch meinen 3.9FB, den 3.9 oder den 4.6?

    An anderer Stelle wurde gesagt, ich sollte erst auf eine original 1.1.4 wiederherstellen (Wahrscheinlich damit sich die unlocks nicht in die Quere kommen). Ist das zu empfehlen? Hat das jemand so gemacht? Wird mit der gepwnten Firmware nicht eh ALLES überschrieben?

  •  peet (14. August 2008)

    ralph ich hatte den gleichen ärger, schlussendlich war ein logo aus dem onlinekatalog das wohl nicht die richtige grösse hatte schuld… also versuche es mal ohne custom pictures…

  •  Jack (16. August 2008)

    Es ist wirklich krass: Habe gestern ca. 3 Stunden alles ausprobiert, wie ich endlich den 1604er Fehler wegbekomme. Letztendlich habe ich dann herausgefunden, dass ich wohl den Recoverymodus nicht richtig eingeschaltet hatte. Erst als ich mit ibrickr das iPhone neu gebootet und das iPhone dann richtig in den Recovery-Modus gesetzt hatte, hats geklappt.

    Wichtig ist:
    1.) iPhone mit dem PC verbinden.
    2.) iPhone normal ausschalten
    3.) Powerknopf und Homebutton gedrückt halten
    4.) nach exakt 10 Sekunden (eine Uhr hilft) den Powerbutton los lassen und den Homebutton weiterhin gedrückt halten
    5.) Nach weiteren 10 Sekunden den Homebutton los lassen.

    Während des Vorgangs darf der Bildschirm nicht angehen!

  •  stuberfu (17. August 2008)

    hallo zusammen habe bei mir folgendes problem:
    Ich kann bei der bearbeitung der firmware iPhone1,2_2.0.1_5B108_Restore.ipsw fürs 3g keinen harken bei advanced setzen , (ausgenommen activate und no wipe) … woran kann das liegen hab es auf vista und xp versucht kann jedoch keine harken setzen.

    Die bearbeitung der firmware 2.0.1 für das 2g läuft jedenfalls da kann ich die harken setzen … hab aber ein 3g … wie gehtsn jetzt weiter kann da einer helfen ?

  •  Beowolf (17. August 2008)

    Hallo
    Ich habe ein IPhone 3G aus Italien gekauft das ja schon von Werk entsperrt ist.(Hoffentlich-:) ).Es wird nächste Woche geliefert.Ich werde meine D1 Karte verwenden
    Da ist gerne wieder Cydia und den Installer verwenden möchte wie beim Vorgänger 2G die Frage:
    Wie muß ich beim entsperrten und noch nicht über ITunes freigeschalteten 3G vorgehen? (Activate mit anhaken oder nicht??)
    Ich nehme an das ich das Carrierbundle für D1 verwenden muß.Wie sieht es mit EDG bzw UMTS beim 3 G aus?Brauche ich da auch einen Patch? Welche einstellungen brauche ich für UMTS/EDGE? (TM,TM internet.t-mobile wie beim 2G?)

    Im voraus schon mal Dank für die Hilfe

  •  Thorsten (19. August 2008)

    Also , so richtig ausgereift ist die Sache ja noch nicht. Erst hatte ich immer Fehler 16XX oder Fehler 6, dann, als ich mit verschiedenen Häkchenvarianten bei der Erstellung der cFW experimentierte, stürzte winpwn regelmäßig bei der Erstellung auf halbem Wege ab. Erst mit einer im Netz geladenen cFW (iPhone 2G) lief die Wiederherstellung dann sauber durch. Wenn ich das gewußt hätte, wäre ich noch ein Weilchen bei 1.1.4 geblieben und hätte mir mehrere Stunden Arbeit gespart. Mal abgesehen davon, daß ich jetzt schon wieder ne veraltete FW hae, da die 2.0.2 draußen ist…

  •  stuberfu (20. August 2008)

    Ok von ner anderen Seite hab ich erfahren das man beim 3g auf das setzten der harken verzichten kann …. hab aber nun keinen empfang mehr … ohne activate

  •  Bommel2000 (24. August 2008)

    Hallo zusammen,
    habe es genau nach Anleutung gemacht und funktioniert zu 100%.

    Nochmals schönen Dank.

  •  Makemyday (24. August 2008)

    Sorry, Du klingst so dämlich, warum kaufst Du Dir nicht einen alten C-Netz Backstein??

    Cheers


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.


You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>