MACNOTES

Veröffentlicht am  25.11.08, 12:34 Uhr von  

Bugs bei der SMS-Eingabe mit iPhone-Software 2.2

Über unseren Leser Björn erreichte uns heute morgen ein Bugreport in Videoform (nach dem Cut zu sehen).

Kurze Zusammenfassung des Problems: Schreibt er auf seinem iPhone 2G mit Softwareversion 2.2 und Jailbreak eine SMS, passiert es regelmäßig, dass bei der Eingabe einer 1 die Animation stehen bleibt und erst bei der nächsten Eingabe wieder vom Display verschwindet.

Ein weiterer Bug, über den aber offenbar schon mehrere User berichtet haben, ist ein zeitweiliges Fehlen der Animationen, wenn man in Safari Text eingibt.

Hat noch jemand anderes diese Phänomene entdecken können, vor allem was die hakende 1 betrifft?

 Und wie ist deine Meinung?  Schreib uns einfach!

 17 Kommentar(e) bisher

  •  Patrick sagte am 25. November 2008:

    Ja, ist bei mir auch so… Stört mich jetzt nicht soooo riesig. Ist natürlich nur komisch und witzig, dass sowas überhaupt passiert :-)

    Antworten 
  •  MD77 sagte am 25. November 2008:

    Vielleicht einfach mal das iPhone mit 2.2 NEU aufsetzen/wiederherstellen und mal auf den Jailbreak verzichten….

    Antworten 
  •  nadeo sagte am 25. November 2008:

    Merkwürdig – ja. Störend – eher nicht. Mir persönlich ist dieser Fehler schön öfters passiert, nicht nur bei der “1″. Dennoch, mich hat es nie gestört, denn wenn ich einmal im Schreibwahn bin, stoppt mich so etwas nicht. :)

    Antworten 
  •  Frasier sagte am 25. November 2008:

    Die hängende 1 trat auch bei mir auf ohne jb sondern mit Standard T-Vertrag der ersten Stunde

    Antworten 
  •  iPhone 3G sagte am 25. November 2008:

    Der Fehler tritt auch bei einem iPhone 3G mit neuster Firmware und ohne Jailbreak auf.
    Allerdings muss man hinter dem geschriebenen Wort das Leerzeichen vergessen bzw. weglassen. Nur dann bleibt die Animation aus.

    Antworten 
  •  Alex sagte am 25. November 2008:

    warum muss man den sein iphone auch “jailbreaken” ?? habe ich noch nie verstanden – scheint cool zu sein. Der fehler ist auch beim mir (ohne jaildingsbums) – aber ich schreibe keine wörter mit einer 1 dahinter – ich denke mal deshalb ist es beim testen auch nicht aufgefallen.

    Antworten 
  •  Suddenstriker79 sagte am 25. November 2008:

    Hi, auch bei mir bleibt die Animation der 1 hängen. Allerdings kann ich sofort ohne Beeinträchtigung weiter schreiben. Also kein großer Fehler.

    iPhone 2G 16GB unlock ohne Jailbreak

    Antworten 
  •  Burtracoon sagte am 25. November 2008:

    Also ich habe es nicht , habe es gerade getestet .

    iPhone Firmware2.2 jailbrake

    Antworten 
  •  langm sagte am 25. November 2008:

    Bei mir ist es auch so, und ich habe kein jailbreak

    Antworten 
  •  Tobi sagte am 25. November 2008:

    “Ein weiterer Bug, über den aber offenbar schon mehrere User berichtet haben, ist ein zeitweiliges Fehlen der Animationen, wenn man in Safari Text eingibt.”

    das ist bei mir des öfteren so.

    Antworten 
  •  McDeath sagte am 25. November 2008:

    Also ick gab so einen Bug nich warum überhaupt jailbreaken so ein scheiss funst warscheinlich deshalb net, das kommt davon wenn man an dem Teil versucht rumzuschrauben.

    Antworten 
  •  Erste_Liga sagte am 26. November 2008:

    Bei meinem iphone 3G hat sich Safari deutlich verlangsamt, viele Seiten brauchen extrem lange für den Aufbau, vor dem SW Update liefen die wesentlich zügiger. Reset bringt nichts. Hat das noch jemand festgestellt?

    Antworten 
  •  McDeath sagte am 26. November 2008:

    Ne vieleicht ist dein Kontingent überschritten und wurde laut vertrag gedrosselt? Ick hab die Probleme nicht

    Antworten 
  •  Erste_Liga sagte am 26. November 2008:

    @McDeath:
    Ne, das kann kaum sein. Hab Complete XL und so viel Usage habe ich nicht, dass ich über dem Volumen-Kontigent liegen könnte…

    Antworten 
  •  Iphone2711 sagte am 26. November 2008:

    Ich kann bei mir beide Fehler nicht festszellen,habe es gerade noch probiert.
    iPhone 1. Gen. Jailb. FW 2.2

    Antworten 
  •  cmdrfletcher sagte am 30. November 2008:

    Yep. Ich hatte das auch schon mal. (iPhone 2G und Complete M).

    Antworten 
  •  HeadY sagte am 30. November 2008:

    Das war bei Schreibmaschinen auch immer mal. Einfach bissel Öl an die Taste, dann geht das wieder!

    Antworten 

Kommentar verfassen

 0  Tweets und Re-Tweets
       0  Likes auf Facebook
         0  Trackbacks/Pingbacks
          Werbung
          © 2006-2013 MACNOTES.DE. Made with insanely great for all things Mac. Apple.de