MACNOTES

Veröffentlicht am  18.04.09, 0:01 Uhr von  Alexander Trust

DownBB: Baseband Downgrade per Cydia [Update]

Vor ca. einer Woche, hatten wir hier bereits eine Anleitung für das Baseband Downgrade 02.30 auf 02.28 für iPhones 3G mit 5.8er Bootloader veröffentlicht.

Nun gibt es im iClarified Cydia Repo die Möglichkeit das Downgrade per Cydia Installation durchzuführen.

Aber nochmal der Hinweis, dies funktioniert nur mit 5.8er iPhone 3G Bootloader.

Tutorial:

  1. DownBB (iClarified Repo und Kategorie), sowie MobileTerminal per Cydia installieren
  2. Cydia beenden und MobileTerminal starten.
    bild-41
  3. Im Terminal den Befehel “su” eingeben und das root Passwort (Standard: alpine) eingeben. Kleiner Hinweis bei der Passworteingabe werden keine Zeichen angezeigt.
    bild-52 bild-63
  4. Nun den Befehl “DownBB”eigeben und mit Enter bestätigen.
    bild-81
  5. Nun erscheint eine Abfrage ob man den Vorgang fortsetzen möchte. (Nur bei 5.8er Bootloader – Infos hier!!!)
    Zum fortsetzten “yes” eingeben und wieder mit Enter bestätigen.
    bild-123
  6. Nun wird das Baseband Downgrade durchgeführt – nicht ausschalten oder unterbrechen. Danach habt ihr wieder das 02.28er Baseband und könnt den 3G Unlock yellowsn0w durchführen.

Viel Spaß und wie immer ohne Gewährleistung…

Anmerkungen etc. wie immer gerne an mich… Dateien (c) by Apple und nur für den privaten Gebrauch….

via

 Und wie ist deine Meinung?  Schreib uns einfach!

 11 Kommentar(e) bisher

  •  Bernd sagte am 18. April 2009:

    Hallo Andre,

    kann man schon sagen wann der 5.9 Bootloader auch so weit ist?

    Gruß Bernd.

    Antworten 
  •  bono01 sagte am 18. April 2009:

    Wie bekomme ich heraus welchen Bootloader ich auf meinem 3G habe? Gibt es eine einfache möglichkeit dafür?

    Antworten 
    •  Clappy sagte am 19. April 2009:

      Guck mal in die oben verlinkte Anleitung.

      Antworten 
  •  Kiaschu sagte am 18. April 2009:

    Hat SUPER geklappt!
    Danke für die INFOS UND der Anleitung!
    Gruss

    Antworten 
  •  marco sagte am 18. April 2009:

    dazu brauch ich erst wieder die version 2.2 d.h ich muss downgraden ?! weil mein quickpwn kein 2.2.1 erkennt ?!

    Antworten 
    •  Clappy sagte am 19. April 2009:

      Ob 2.2 oder 2.2.1 ist egal.

      Antworten 
  •  charlie sagte am 19. April 2009:

    supet anleitung!!hat bei mir einwandfrei funktioniert!!kann jetzt yellowsnow wieder einwandfrei benutzen!:)

    Antworten 
  •  Toni sagte am 19. April 2009:

    Und was passier wenn man das bei der 5.9 macht???? Hab nur ein iPhone 1G :) :) :)

    Antworten 
    •  Clappy sagte am 19. April 2009:

      Funktioniert einfach nicht.

      Antworten 
  •  Ilhooo sagte am 10. Mai 2009:

    Hallo,
    also ich habe ein Iphone 3G mit der Firmwareversion 2.2.1 und Baseband 02.28.00 es ist jailbraked, yellowsnow ist installiert trotzdem kann ich meine o2 SimKarte nicht benutzen… Könnte mir einer vllt sagen woran das liegt?

    Antworten 
  •  yuecel sagte am 15. Mai 2009:

    hallo habe den baseband 6.0 etc wann ist es endlich mein eplus karte zu benutzen mit meinem i phone :mad:

    Antworten 

Kommentar verfassen

Werbung
© 2006-2013 MACNOTES.DE. Made with insanely great for all things Mac. Apple.de