News & Rumors: 10. Mai 2009,

Cydia: 3G Fuzzyband Downgrader

Seit der Veröffentlichung des 5.8er Bootloader Exploit, gab es in letzter Zeit schon einige kleine Tools, Scripte und Co. um das Baseband downzugraden.

Nun gibt es in Cydia das kleine Tool „3G Fuzzyband Downgrader“, mit dem es unkompliziert möglich ist das Baseband auf 02.28 downzugraden. Im Gegensatz zu anderen Tools, zeigt der Fuzzyband Downgrader die vorhandene Bootloader Version an und zeigt alles übersichtlich an.

Voraussetzung bleibt natürlich der Bootloader 5.8, mit neueren Bootloadern gibt es weiterhin keine Möglichkeit downzugraden, mit Fuzzy können alle Basebands (2.30 bis 4.26.08) auf 02.28 gebracht werden.

3gfuzzyband3 3gfuzzyband4 3gfuzzyband3

via

Artikel bewerten

Ähnliche Beiträge

Apple arbeitet an Prototyp für Siri-Lautsprecher Berichten zufolge testet Apple derzeit einen ersten Lautsprecher-Prototypen, der mit Sensoren zur Gesichtserkennung ausgestattet ist. Genau wie bei Am...
Gerücht: Apple an Motorradhersteller Lit interessi... Nach den Gerüchten über eine mögliche Übernahme oder Partnerschaft mit McLaren gibt es nun neue Berichte, nach denen Apple am Motorradhersteller Lit M...
Deutsche Umwelthilfe droht Apple wegen Elektroschr... Die Deutsche Umwelthilfe (DUH) hat ein Rechtsverfahren gegen Apple eingeleitet. Nach eigener Aussage weigert sich Apple, Elektroschrott zurückzunehmen...
Keine News mehr verpassen! Unsere App für iOS und Android mit praktischer Push-Funktion.






Zuletzt kommentiert



 15 Kommentar(e) bisher

  •  bono01 (10. Mai 2009)

    Habs mal probiert um zu erfahren welchen Bootloader ich habe. Funktioniert einwandfrei. Aber leider ist mein Bootloader schon der 5.9er. Naja bin ja noch auf 02.28.00 also kann es mir egal sein. ;)

  •  cutty (10. Mai 2009)

    Das kann dir NIEMAND, wirklich NIEMAND beantworten… kommt wenns kommt…

  •  sEnf (10. Mai 2009)

    Ich würd meinen das Wort heisst exploit. mit t.

  •  Pluto (11. Mai 2009)

    dito..

    auch das App zum austesten verwendet und dabei erfahren das der Bootloader 5.09 vorhanden ist.

  •  Luca (11. Mai 2009)

    Wäre auch froh wenn irgendjemand etwas über das downgraden von 5.09 wissen sollte. Was sich so tut wie weit man so ist odr irgendwas.
    thx

  •  Bernd (11. Mai 2009)

    Hallo nochmal,

    ich habe ja das Gefühl das die schon so weit sind! Aber noch warten bis das 3.0 Update fertig ist und dann alles auf einmal wieder funktioniert. Ich kenne noch drei Leute die auch auf das Downgrade für 5.09 warten und noch zwei die auf 6.02 warten. Also rückt doch eindlich mal jemand mit der Sprache raus.

    MFG

  •  Berlina (12. Mai 2009)

    5.09 ist geknackt!!!!! :D :) :)

  •  Fabian (12. Mai 2009)

    Wo bitte?

  •  Fabian (12. Mai 2009)

    Link?

  •  Luca (12. Mai 2009)

    @Berlina:
    Willst du uns verarschen? wenn nicht dann sag so schnell wie möglich was wie und wo pls!!!
    thx

  •  marvin (12. Mai 2009)

    link pls….mein iphone fungiert momentan nur als ipod touch -.-

  •  Flanschmuffe (12. Mai 2009)

    *heul*
    ich hab bootloader 6.02 drauf……. :heul:

  •  David (13. Mai 2009)

    Hat jemand eine Ahnung wann endlich eine downgrade Möglichkeit für 5.09 besteht. Müsste echt ein Unlock durchführen.
    Berlina hast du was gefunden für ein downgrade?

  •  sprung77 (26. Mai 2009)

    na was ist jetzt Berlina ???
    hast du Spass mit uns oder was???
    tausende Leute warten auf dieser schritt!!!
    sag endlich wie geht Downgrade für 5.09. :*

  •  Typhoon (31. Mai 2009)

    Hallo,
    ich hab auch den Bootloader 06.02 :heul: …hoffentlich kann ich es bald downgraden!!!

    Is so blöd!


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.


You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>