News & Rumors: 21. Juni 2009,

DevTeam veröffentlicht redsn0w Bugfix 0.7.2 & Ultrasn0w Status

Das DevTeam hat soeben ein kleines Bugfix Update, für redsn0w veröffentlicht. Was genau  „gefixt“ wurde ist noch nicht bekannt. redsn0w ist nur für „neue“ Jailbreaker nötig, alle die bereits den OS 3.0 Jailbreak durchgeführt haben, müssen keinen neuen durchführen.

Änderungen:

  • Bugfix für Mac PPC
  • ICY Unterstützung
  • div. kleinere Fehlerkorrekturen

In Sachen Ultrasn0w, gibt es ebenfalls per DevTeam Twitter Account zumindest einen kleinen Statusbericht: „Don’t“ wait up! No ETA“.

Bild 3

Kleiner Zusatz:

Bild 5

Official Bittorrent Releases

iPhone-notes.de Mirror:

Artikel bewerten

Ähnliche Beiträge

Q4 2016: Apple gibt Quartalszahlen am 27. Oktober ... Apple hat angekündigt, wann die Quartalszahlen für das vierte Fiskalquartal 2016 bekanntgegeben werden. Es wird der 27. Oktober 2016 sein. Dann ist mi...
iTunes-Backups für iOS 10 lassen sich viel leichte... Es hat durchaus seinen Reiz, die Daten des iPhones mit iTunes (statt mit iCloud) zu sichern. Wenn die Verschlüsselung aktiviert wird, werden Passwörte...
iPhone 7: Nachfrage hoch, für Verkaufsrekord wird ... Es ist beinahe egal, wen man fragt: Das iPhone 7 genießt eine hohe Nachfrage. Dazu reicht bereits ein Blick in die Lieferzeiten im Apple Store, aber m...
Keine News mehr verpassen! Unsere App für iOS und Android mit praktischer Push-Funktion.






Zuletzt kommentiert



 53 Kommentar(e) bisher

  •  Kentaurus (21. Juni 2009)

    “Don’t” wait up! No ETA”

    Und was bedeutet das??

    No ETA??

  •  Andre Sendowski (21. Juni 2009)

    estimated time of arrival, es gibt also noch kein neuen Veröffentlichungstermin.

  •  Kentaurus (21. Juni 2009)

    Tja schade! Dann müssen wir alle uns noch etwas in Gedult weilen.

    Vielen Dank für die Erklärung!

  •  murphy (21. Juni 2009)

    Danke für die Info. Freu ich mich aufs Update. Werd mal schauen, ob ich es diese Woche schaffe es komplett mal neuzumachen. Naja ab 1.7. bekomm ich dann mein 3GS

  •  bono01 (21. Juni 2009)

    Power PC Macs werden nun auch unterstützt. Vorher hat RedSn0w nur mit Intel Macs funktioniert. Und ein kleiner (nicht genauer beschriebender) fehler in der GUI wurde gefixt.

  •  Gast (22. Juni 2009)

    Bei der neuen Version (0.72), kann bei der Durchführung auch gleich Icy mit installiert werden, anstatt wie bei 0,70 nur Cydia.
    Nur so als Info nebenbei. :)

  •  Andre Sendowski (22. Juni 2009)

    Ist noch nicht bekannt.

  •  PillePalle (22. Juni 2009)

    hast du redsn0w als Administrator ausgeführt?

  •  Einstein (22. Juni 2009)

    @Mikey

    Hattest du denn vorher schon mit iTunes auf 3.0 geupdatet. Soweit ich weiß, erst mit iTunes updaten, dann redsn0w ausführen.

  •  Flo (22. Juni 2009)

    Mal ne ganz dumme Frage, aber wo ist der Unterschied zwischen redsnow und ultrasnow?

    Ich hab mein iPhone 3G aus den Staaten. Habs mit yellowsnow entsperrt, so dass ich es mit BASE nutzen kann.
    Wie müsste ich jetzt auf 3.0 updaten? mit Ultrasnow oder redsnow?

  •  PillePalle (22. Juni 2009)

    du musst auf ultrasnow warten. Mit redsnow kann man nur das 2g unlocken.

  •  Basti7781 (22. Juni 2009)

    @Flo
    mit redsnow machst du nur den jailbreak. mit Ultrasn0w dann den unlock für alle simkarten wie es vorher auch mit yellowsn0w war. Ultrasn0w ist aber noch nicht raus

  •  depeche (22. Juni 2009)

    waere gut zu wissen was die gefixt haben.

    YouTube und Standortbestimmung in Google Maps funktioniert bei mir zumindest nicht. Habe redsnow 07.1 benutzt.
    Sonst alles OK.

    Timo

  •  Olli (22. Juni 2009)

    Mit meinem 2g iphone (3.0 jailbreak/unlock) funktioniert iTunes nicht mehr richtig. Kein Podcast/Musik download mehr möglich.Die Suche zeigt seltsame Grafiken an. Wer hat das noch und was kann man dagegen tun?

  •  Niko (22. Juni 2009)

    …was ist eigentlich zu dem Thema PUSH-Apps, welche auf hacktivated iPhones nicht funktionieren sollen??! Sprich, es kommen keine Push-Nachrichten auf Iphones an, die mit PwnageTool bearbeitet wurden…!

  •  Mikey (22. Juni 2009)

    Hallo Olli, hast Du das über redsnow über Mac oder Windows gemacht?

  •  Mikey (22. Juni 2009)

    Ja, hab erst über Itunes 3.0 geupdated
    Da redsnow die firmaware nicht finden konnte hab ich die 3.0 nochmal separat vom lLink oben runtergeladen, dann gings. Nach dem ganzen hin-ind her mit rar und ipsw, hat redsnow die firmware erkannt.

    Kann es vielleicht sein, das diese beiden firmwares voneinander abweichen und daher er bei REBOOT hängenbleibt?

  •  Attila (22. Juni 2009)

    Habe genau das gleiche Problem hier. iPhone 2G auf 3.0 aktualisiert, dann mit redsn0w 0.7.2 bearbeitet (auf einem Mac G5). :-(

  •  Olli (22. Juni 2009)

    Nein, ganz normal mit dem PWNAGE Tool, welches am Freitag herauskam aufm Mac.

  •  Attila (22. Juni 2009)

    Ok, ich weiss jetzt nicht, woran es genau gelegen hat. Auf alle Fälle habe ich den Jailbreak mit redsn0w nochmals laufen lassen, allerdings ohne ICY anzuwählen (nur Cydia und Unlock). Danach scheint es irgendwie wieder funktioniert zu haben… Das ICY Icon ist aber immer noch da (wahrscheinlich vom ersten Hack). Vielleicht hätte man von Anfang an ohne ICY installieren sollen.

  •  Attila (22. Juni 2009)

    Siehe meine Anwort oben ^

  •  Testitestet (22. Juni 2009)

    Hallo,

    ich habe zur Zeit 2.2.1 auf nem Original Iphone 3G mit Telekomkarte und will auf 3.0 updaten. Kann ich dann später noch unlocken oder ist die Sache damit gegessen?
    VG

    Testi

  •  Claudio Ferreira (22. Juni 2009)

    Hi,

    nun habe ich das ganze mit einem MAC gemacht, und schon funktioniert alles bestens.

    Gruß

  •  Stephan (22. Juni 2009)

    Für andere mit dem Problem, dass die youtube.app und/oder die Kartendarstellung nach dem JB nicht mehr funktionieren:

    Es hängt wohl mit dem Beibehalten von „alten“ Nutzerdaten o.ä. zusammen.
    Wenn man die Firmware über iTunes aktualisiert und dann mit redsn0w (ehemals Quickpawn) den JB durchführt sind ja noch alle alten Einstellungen des Nutzers vorhanden. Bei mir ging dann die youtube.app nicht mehr.

    Wenn ich nun über iTunes mit alt+Wiederherstellen die Firmware aufspiele (egal ob original 3.0 oder bearbeitet mit pwnage 3.0), dann ist das iphone im absoluten Grundzustand ohne jegliche Nutzerdaten.

    —> Dann geht auch youtube.app

    Man darf dann allerdings nicht das Angebot von iTunes annehmen, das „neue“ iPhone mit einem alten Backup wiederherzustellen. Dann ist man genau so weit wie vorher (auch kein yotoube.app). Man muss dann halt alles neu von Hand einrichten bzw. synchonisieren.

  •  daniel (22. Juni 2009)

    Wie lange brauchen die jungs denn noch für ultrasnow?

    So langsam werd ich ungeduldig!!!!!

    Gruss und danke an andre…
    D.

  •  kent (22. Juni 2009)

    scheinbar tut sich in Sachen ultrasn0w langsam aber sicher was. http://twitter.com/planetbeing

  •  MoritzG (22. Juni 2009)

    Hallo,
    bei allem Respekt, halte ich es für unverschämt solche Ankündigungen zu machen. Wenn das Team Probleme hat, dann sollen sie es sagen und nicht allen mitteilen “ Am 17.06.2009 haben wir eine Lösung“. Hier stellt sich der Verdacht, daß es nur um sogennate Donates geht. Die Lösung ist doch mehr als einfach….

  •  Andre Sendowski (22. Juni 2009)

    Die Lösung ist mehr als einfach? Hoffe nicht das du vom Unlock sprichst ;)

    Und zu einem Verdacht, das DevTeam akzeptiert keine Spenden:
    http://blog.iphone-dev.org/post/41744653/donations-to-dev-null

  •  MoritzG (22. Juni 2009)

    Hallo André,
    wenn es hier auch nicht um Spenden geht, sehe ich aber trotdem sehr viel Werbung auf den Seiten. Das bringt das Geld…. (je mehr Leute auf die Webseite schauenn) Da ich mich seit einiger Zeit privat mit dem iPhone befasse, glube ich nicht, daß es gut ist zur Laufzeit Software zu verändern, sondern man muuß beim Update eingreifen. Für mich ist das Ganze nur eine Geldmacherei…

  •  EmoHoernRockz (22. Juni 2009)

    Donations wollen sie nicht!
    Darum kann es ihnen nicht gehen.
    Es ist einfach so, dass wohl unvorhersehbare Probleme dazwischen gekommen sind.

    Allerdings würde ich derzeit allen raten, die eine funktionierende Proxy-Sim, oder noch Yellowsn0w nutzen können, sich nicht allzu schnell die Hoffnung zu machen, dass sie die Proxy einmotten könnten, oder auf OS 3.0 mit Ultrasn0w wechseln.

    Was in dem Video zu sehen war, ist wohl nicht mehr, als eine reine Demo gewesen, ohne die Basis, die wir (also wir User von Ultrasn0w) uns erhofften.

    Wer auf Twitter @MuscleNerd und @planetbeing verfolgt, besonders letzteren, wird auch zu der Einschätzung kommen.
    Ultrasn0w kann noch verdammt lange dauern. – Oder es wird nie was, aber die Wahrscheinlichkeit ist unwahrscheinlich gering.

    Meine Hoffnung besteht, dass Ultrasn0w vor meinem Abflug am 20. Juli in die USA erscheint. Aber innerlich habe ich mich ja auch schon fast damit abgefunden, entweder meine Rebel Sim updaten zu lassen, dass sie mit 3.0 funktioniert, oder einfach doch T-Mobile Germany in den USA nutzen zu müssen.

  •  EmoHoernRockz (22. Juni 2009)

    Ich habe jetzt extra mal meinen Werbeblocker ausgeschaltet und auf http://blog.iphone-dev.org/ nicht eine Werbung gesehen.
    So weit ich weiß, ist das die einzig offizielle Seite vom Dev-Team.
    Kann es sein, dass du auf einer Seite warst, die nicht zu Dev-Team gehört, also z.B. auf der QuickPWN.com?
    Man verbessere mich, aber ich habe mal gehört, die Seite gehört nicht zum Dev-Team.

  •  EmoHoernRockz (22. Juni 2009)

    Hm, irgendwie wurde mein Beitrag nicht gesendet, oder ich sehe ihn nicht… Könnte am Link liegen… dann mal ohne…

    Ich habe jetzt extra mal meinen Werbeblocker ausgeschaltet und auf blog iphone – dev org nicht eine Werbung gesehen.
    So weit ich weiß, ist das die einzig offizielle Seite vom Dev-Team.
    Kann es sein, dass du auf einer Seite warst, die nicht zu Dev-Team gehört, also z.B. auf der QuickPWN.com?
    Man verbessere mich, aber ich habe mal gehört, die Seite gehört nicht zum Dev-Team.

    Greetz

    Henne

  •  Andre Sendowski (22. Juni 2009)

    richtig, das DevTeam nimmt keine Spenden und hat keine Werbung.

    Neben den Wiki ist blog.iphone-dev.org die einzige offizielle Seite.

  •  MoritzG (22. Juni 2009)

    Hallo,
    nochmal, ich weiß, daß mir kein Mensch glaubt, aber das ist der größte Beschiss den ich kenne. Für jeden Seitenaufruf bekommen die Geld und verdienen sich eine goldene Nase und das für eine sehe simple Softwareänderung. Lasst euch nicht beirren !!

  •  jubbe (22. Juni 2009)

  •  MoritzG (22. Juni 2009)

    Hallo,
    es hat keiner den Mumm mir zu antworten,
    also deshalb noch mal eine staetment von mir…
    Was haben wir eigentlich ? Nichts nämlich.
    Eine mehr als dumme Software namens redsn0w.

  •  Andre Sendowski (22. Juni 2009)

    Was sollte an redsn0w oder Pwnage dumm sein?

  •  MoritzG (22. Juni 2009)

    Das war wirklich beeindruckend von Dir. Auf diesem Niveau möchte ich Dir nicht antworten.

  •  GM (22. Juni 2009)

    Hi, also bei mir geht nach dem jailbreak weder youtube noch safari noch dei Lokalisierung obwohl ich im W-Lan bin… Hab ich was verpasst?

  •  GM (22. Juni 2009)

    Andre, mach das es geht…. Alles was mit online gehen zu tun hat funzt nicht mehr… ;(

  •  Andre Sendowski (22. Juni 2009)

    Telefonfunktion geht aber?

  •  kent (22. Juni 2009)

    Wer soll kein Mumm haben?
    Vielleicht verdienen sie ja irgendwie Geld mit den Besuchern oder was weiss ich.
    Ich denke einfach dass sie sich ein wenig überschätzt haben mit dem ultrasn0w und wie schnell sie es rausbringen können.
    Ich glaube nicht, dass sie es bewusst zurückhalten um irgendwelchen Verschwörungstheorien wegen.

  •  GM (22. Juni 2009)

    Nein, sowieso nicht. Ist ein T-Mobile Gerät, warte auf ultrasnow. Auf 2.2.1. ging aber der Rest …

  •  Andre Sendowski (22. Juni 2009)

    Du hast also auf 3.0 geupdatet und dann mit redsn0w den Jailbreak durchgeführt?

    Wichtig ist das du das iPhone nach dem Update mit deiner SIM Karte aktivierst und dann erst den Jailbreak durchführst.

  •  GM (22. Juni 2009)

    Die war im anderen fon. werde ich gleich noch mal probieren. also 3.0 drauf über wiederherstellung – aktivieren? was genau? – und dann jailbreaken?

  •  GM (22. Juni 2009)

    Also ich habe jetzt alles mit SIM Karte durchgeführt und habe das gleiche Problem… Hmm 3.0 drauf, aktivieren, jailbreaken und trotzdem kein online…?!?

  •  RsRichard (23. Juni 2009)

    Hi,ich habe hier das spanische Iphone von einem Freund. Dieses hatte sich komplett weggehangen und es war nur noch der apfel sichtbar. also hab ich das mit itunes bei mir neu geflashed – klar jetzt ist firmware 3.0 drauf. den jailbrake per redsnow habe ich schon durchgeführt.

    allerdings habe ich jetzt ein problem: er verwendet eine fremdsimkarte in diesem telefon mit so einem folienadapter, damit das iphone nicht rumzickt. das phone funktioniert soweit jetzt normal. allerdings bekomme ich kein netz. muss ich also noch auf das ultrasn0w tool warten, um das iphone wieder funktionsfähig zu machen, oder gibt es eine andere möglichkeit? wäre toll wenn ihr mir dazu in msn oder icq schreiben könntet (mail geht auch). msn: my-web@gmx.net icq: 99705588 email: my-web@gmx.net

    danke und grüße, richard

  •  RsRichard (23. Juni 2009)

    achso… es ist ein iphone 3g

  •  Detha (23. Juni 2009)

    also nicht motzen, ich warte auch bin zwar auch etwas sauer das sie den 17.6. gemeldet haben aber ich habe auch vorher gelesen das alle die yellowsn0w haben warten sollen was ich immer noch mache. was soll`s ist das fest verschoben und wenn es dann starten sollte wird es besser

  •  W0lv3rin3 (23. Juni 2009)

    Ultra’s Now!

    Ultrasn0w for iPhone 3G is ready!

    1. Ensure you have upgraded to iPhone OS 3.0 and jailbroken your 3G with PwnageTool or redsn0w
    2. Please add the repo repo666.ultrasn0w.com to cydia or icy
    3. Search for ‘ultrasn0w’ in cydia or icy and install ultrasn0w
    4. Reboot your iPhone 3G
    5. T-Mobile USA users should disable 3G before using ultrasn0w

  •  StarJoker (24. Juni 2009)

    Hmm problem:
    Ich hab das 2G und auf 3.0 geupdated… (Vista 32x Ultimate)…
    Versuche ich es mit redsn0w zu unlocken, ist es am Anfang paar mal hängen geblieben beim „Waiting for reboot“… das kommt mittlerweile nicht mehr aber nach dem „Done.“ bleibt das iPhone einfach hängen… also es ist ein schwarzer Bildschirm zu sehen, jedoch ist die Beleuchtung an… nach 10-20min kommt das Apple-Logo und es wird angezeigt, dass ich mit iTunes verbinden soll, als wäre nichts geschehen oO
    Also ich komm da einfach nicht voran und hab seit 3 Tagen schon kein Handy und Mp3 Player mehr…
    Kann mir wer helfen?

    MfG
    StarJoker

  •  Simone Böschen (24. Juni 2009)

    Achja meine mail ist simo.boeschen@gmx.de
    Danke

  •  Berserker (24. Juni 2009)

    Tja und bei mir ist ordentlich was in die Hose gegangen und software-unlocked 3G hatte ich mit redsnow bearbeitet. Nur blöd, dass die Original 3.0 Soft noch nich drauf war. Seit dem ist Schluss mit IPhone. Zeigt immer „verbinden mit ITunes“ und Wartungszustand an. Ein update auf 3.0 über ITUnes scheitert immer mit Fehler 13.
    Die Verzweiflung ist groß. Restore und DFÜ Mode. Alles getestet. Wenn ich schon die Werkseinstellung nicht mehr draufkriege, was kann man dann noch tun???


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.


You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>