News & Rumors: 21. September 2009,

Fuzzyband erlaubt Baseband-Downgrade für iPhone 3G

Fuzzyband verspricht das Downgrade des Baseband des iPhone OS 3.1 auf dasjenige von iPhone OS 3.0, um dann den Unlock über ultrasn0w durchführen zu können.

Das funktioniert. Aber nur, wenn ihr auf eurem iPhone 3G den Bootloader 5.08 drauf habt. Diesen hatten leider nur die allerersten iPhone 3G. In meinem Bekannten- und Verwandten-Kreis gab es kein iPhone 3G mit dem Bootloader 5.08. Nicht einmal auf meinem eigenen alten iPhone 3G, das ich zum Verkaufsstart direkt als erster in meiner Stadt im T-Punkt erstanden habe. Es hat bereits den Bootloader 5.09, und damit funktioniert Fuzzyband leider nicht.

Einen Versuch ist es dennoch Wert. Jailbreakt euer iPhone 3G, und installiert über Cydia „Fuzzyband“. Öffnet das Programm und wartet auf die Diagnose. Sollte doch jemand Glück haben, lasst es mich wissen.



Fuzzyband erlaubt Baseband-Downgrade für iPhone 3G
4 (80%) 12 Bewertungen

Keine News mehr verpassen! Unsere App für iOS und Android mit praktischer Push-Funktion.

Zuletzt kommentiert








 7 Kommentar(e) bisher

  •  Tobi (22. September 2009)

    Du hattest Recht! Mein Baseband ist 06.04.

  •  HappyFurkan (22. September 2009)

    Es hat wunderbar geklappt. Alles funktioniert und ich hab noch wie blöd drauf gewartet, dass endlich ne Lösung für ultrasn0w kommt. Coole Sache. Ich danke allen, die sich dafür ins Zeug gelegt haben.

  •  Anselm (24. September 2009)

    Hey,

    danke für den Tipp! Es hat alles super geklappt. Ich habe Bootloader 5.08 und hatte mir schon Gedanken gemacht, ob ich mein auf eBay ersteigertes iPhone mit FW 3.1 wieder verkaufen soll.

    Also nochmals danke!

  •  bert (24. September 2009)

    Wow. Cool. Da hast du aber echt verdammtes Glück gehabt. Da hast du ein sehr sehr seltenes iPhone ersteigert. Nur die wenigsten iPhone 3G haben diesen Bootloader.

  •  Anselm (24. September 2009)

    Dachte ich mir auch. Vor allem das iPhone ist in einem klasse Zustand. Hinten sind zwar 2 Kratzer aber sonst top, und das für 290€, mit allem Zubehör.

  •  Kai (27. September 2009)

    Bei meinem 3G mit 3.1er Firmware hat’s auch funktioniert! Es handelte sich um ein Swisscom-Gerät.

  •  Don Fair (29. September 2009)

    Yep, auch bei mir hat’s mit nem Swisscom-Gerät funktioniert!


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.


You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>