MACNOTES

Veröffentlicht am  2.10.09, 22:11 Uhr von  Alexander Trust

3GS Jailbreak: Pwnage 3.1.3 veröffentlicht & Mirror

Wie angekündigt hat das DevTeam nun das PwnageTool 3.1.3 für den Jailbreak des iPhone 3GS veröffentlich und steht in Kürze  als Torrent bzw. als iPhone-notes.de Mirror zur Verfügung.

Bildschirmfoto 2009-10-02 um 21.57.52

iPhone 3G & 2G/Classic& Pwnage 3.1 Nutzer müssen natürlich nicht erneut Jailbreaken.

Wie bereits erwähnt ermöglicht euch Pwnage 3.1.3 den Jailbreak des iPhone 3GS unter 3.1. Es werde keine iPhone 3GS 3.1 OTB unterstüzt – es darf also kein 3.1 vom Werk installiert sein.

Vorab ein Auszug der DevTeam News:

The iPhone 3GS is now supported in PwnageTool 3.1.3, assuming the phone was pwned at 3.0 or 3.0.1 – PwnageTool does not support the 3GS out of the box. If your iPhone 3GS has 3.1 preinstalled and is not Pwned then there is no tested jailbreak solution at the moment.

The iPod 2G is now supported in PwnageTool 3.1.3, assuming the iPod 2G was pwned at 3.0 or 3.0.1 – PwnageTool does not support the iPod 2G with 3.1 software out of the box.

DETAILS:

  1. GOLDEN RULE: If you are using a iPhone 3G or iPhone 3G(S) with ultrasn0w and rely on ultrasn0w to obtain cellular service then you should only update your device with an .ipsw that is made with the new PwnageTool. There are no second chances with this. You need to remember that PwnageTool will provide an upgrade path to newer versions of the iPhone software in the future.
  2. Please read all parts of this post before downloading and using these tools.
  3. Read items 1, 2 and 3 again and again.
  4. At the bottom of this post are the bittorrent files for the 3.1 capable version of PwnageTool.
  5. PwnageTool will work for the iPhone 3GS assuming you have already Pwned it at 3.0 or 3.0.1
  6. PwnageTool will work for the iPod touch 2G assuming you have already Pwned it at 3.0 or 3.0.1
  7. PwnageTool WILL work for Original iPhone (1st Generation), the iPhone 3G and iPhone 3G(S) and the iPod touch (1st Generation and 2nd Generation) but NOT the iPod touch 3rd generation.
  8. For 3G and 3G(S) users who are Pwned, PwnageTool is your key to updating in the future, just remember to never install an update directly from Apple, always use an .ipsw that has been created with PwnageTool.
Weitersagen

 Und wie ist deine Meinung?  Schreib uns einfach!

 13 Kommentar(e) bisher

  •  BOSC sagte am 3. Oktober 2009:

    frage mich immer noch, ob ich die host datei richtig geändert habe.
    kann mal jemand drüber schaun, ob ich es so richitg gemacht habe.
    danke im voraus!

    hier der link:
    http://www.bilder-upload.eu/show.php?file=lJMOFK73hPChcMR.jpg

    Antworten 
  •  Psycho_Jigsaw sagte am 12. Oktober 2009:

    kann ich mit dieser .ipsw nun auch ein 3G mit der modemfw 05.11.07 Jailbreacken??

    Wenn nicht kann mir jemand sagen ob das bald kommen wird oder ob da schon was im netz kursiert??

    LG JIGI

    Antworten 
  •  greg sagte am 2. Oktober 2009:

    danke

    Antworten 
  •  greg sagte am 3. Oktober 2009:

    bin auch schon am überlegen, aber habe nirgendwo diese ECID gesichert, die man angeblich dafür braucht!

    Antworten 

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Werbung
© 2006-2015 Macnotes.de.