News & Rumors: 2. Oktober 2009,

Jailbreak für iPhone 3Gs und iPod touch 2G mit Pwnage Tool 3.1.3

Das Pwnage Tool wurde in Version 3.1.3 veröffentlicht. Es ermöglicht den Jailbreak des iPhone 3GS mit iPhone OS 3.1 durchzuführen, und den des iPod touch 2G.

Wie von Pwnage gewohnt, erstellt Pwnage 3.1.3 eine Custom Firmware, die dann auf das iPhone aufgespielt werden muss. Diese Custom Firmware enthält das Baseband des iPhone OS 3.0/3.01 und lässt sich damit unlocken.

Wer bereits die originale 3.1er Firmware auf seinem Gerät hat, kann den Jailbreak ebenfalls durchführen. Ein Unlock ist aber, da das Baseband nicht downgegradet werden kann, im Moment nicht möglich.

Pwnage 3.1.3 gibt es derzeit nur für den Mac. Entsprechende Custom-Firmware für das iPhone 3Gs oder den iPod touch 2G vorausgesetzt, steht dem Jailbreak nichts mehr im Weg. Den Download von Pwnage 3.1.3 gibt es bei uns, er ist rund 23,4 MB groß.

Im Dev-Team-Blog gibt es eine umfangreiche Ankündigung zum Release von Pwnage 3.1.3.



Jailbreak für iPhone 3Gs und iPod touch 2G mit Pwnage Tool 3.1.3
4 (80%) 19 Bewertungen

Keine News mehr verpassen! Unsere App für iOS und Android mit praktischer Push-Funktion.

Zuletzt kommentiert








 15 Kommentar(e) bisher

  •  Pascal Lauener (4. Oktober 2009)

    Wenn ich deine Custom Firmware für das 3Gs downloade und versuche über iTunes hochzuladen, bekomme ich diverse Fehler.

    Im Recovery Mode kommt irgendwann der Fehler 1604.
    Im DFU Mode kommt der Fehler 1600.

    Mein iPhone war noch nie gejailbreakt.

    Was mache ich falsch?

  •  Ceto (4. Oktober 2009)

    Habe das gleiche Problem und ich weiß auch wieso es nicht geht!
    Das iPhone muss vorher nen Jailbreak gehabt haben! Also schauen wir erst mal in die Röhre, die noch nie nen Jailbreak hatten. :(
    Ich hasse langsam mein iPhone 3Gs.

  •  Kai (5. Oktober 2009)

    Das gleiche hatte ich auch bei meinem iPhone 3G mit Firmware 3.1. Mein iPhone 3G wurde vorher ebenfalls noch nie jailbroken. Abhilfe hat ih8sn0ws iREB 3.1.2 gebracht. Ich weiß allerdings nicht, ob dieses Tool ebenfalls mit dem 3Gs funktioniert.

  •  bert (5. Oktober 2009)

    iREB ist (noch) nicht kompatibel mit dem iPhone 3Gs.

  •  Pascal (5. Oktober 2009)

    Na dann heißt es weiter abwarten, oder einen Mac auftreiben.

  •  pampi (5. Oktober 2009)

    Hallo Bert,

    was heißt das jetzt, wenn das iPhone 3Gs vorher einen jailbreak hatte, funktioniert es nicht mehr? Das heißt man kann es nicht mehr jailbreaken, oder habe ich da etwas falsch gelesen?

    Danke

  •  bert (5. Oktober 2009)

    Dein iPhone 3Gs kannst du aktuell nur mit Firmware 3.1 jailbreaken, wenn es zuvor bereits unter 3.0 oder 3.0.1 gejailbreakt war und du die entsprechende ECID/SHSH über Cydia gespeichert hattest. Geräte, die mit der 3.1er Firmware ausgeliefert werden, können aktuell noch nicht gejailbreakt werden.
    Das könnte sich mit dem Erscheinen von greenpois0n ändern. Aber ob, und wann das möglich sein wird, ist noch nicht bekannt.

  •  bert (5. Oktober 2009)

    16xx-er-Fehlermeldungen sind Verbindungsfehler. Versuche einen Neustart des Computers und/oder einen anderen USB-Port zu verwenden. Das kann schon reichen. Weiterhin solltest du dich vergewissern, ob du auch wirklich ordentlich in den Recovery-Mode gekommen bist, daran kann es nämlich auch liegen.

  •  Ceto (5. Oktober 2009)

    Hi Bert,
    ich finde es einfach mal super klasse, dass es diese Seite gibt!
    Man bekommt rasche und genaue Antworten und gute Tipps, dafür ein großes Danke! Hier finde ich Alles zu allen Fragen, ohne lange im Web zu suchen.
    Aber der Jailbreak für 3Gs 3.1 könnte endlich mal kommen. :)

  •  pampi (6. Oktober 2009)

    Hi Bert,

    aber unter Mac OS X kann man das 3Gs jetzt problemlos normal jailbreaken auch ohne dass er vorher einen Jailbreak gehabt haben musste, oder ist das immer noch nicht möglich ein neues iPhone 3Gs 3.1 zu jailbreaken? Was ist denn mit Pwnage Tool 3.1.3, das ist doch für Mac.

  •  bert (6. Oktober 2009)

    Du kannst mit Pwnage 3.1.3, auf dem Mac, eine Custom Firmware der 3.1 erstellen. Um diese auf das iPhone 3Gs aufspielen zu können, brauchst du die ECID/SHSH deines Gerätes von der 3.0er oder der 3.0.1er Firmware auf Sauriks Server. Das bedeutet, hattest du dein iPhone 3Gs „nicht“ unter dem iPhone OS 3.0 oder 3.0.1 gejailbreakt, und dann unter Cydia die ECID/SHSH gespeichert, kannst du die Custom Firmware der 3.1, welche du mit Pwnage 3.1.3 erstellt hast, „nicht“ auf dein iPhone 3Gs aufspielen. Sorry.

    Warte auf greenpois0n oder das neue Tool von Geohot.

  •  Pascal (7. Oktober 2009)

    Denke es liegt eher daran, dass das verwendete 3Gs noch nie vorher gejailbreakt war? Denn das ist doch die Voraussetzung? Oder liege ich falsch?

  •  bert (7. Oktober 2009)

    Genau so ist es.

  •  bert (7. Oktober 2009)

    Vielen Dank für die Blumen!

  •  pampi (8. Oktober 2009)

    Danke. Ich bin fast jeden Tag hier rein, um zu schauen, ob etwas Neues gibt. Warte so ungeduldig darauf. Hoffe sehr, dass es endlich so weit ist, aber trotzdem danke, weil die Antwort sehr rasch da war. Echt klasse.


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.


You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>