News & Rumors: 5. April 2011,

Empfangsprobleme durch ultrasn0w Unlock-Fix unter iOS 4.3.1

Der von Pushfix bereitgestellte Unlock-Fix, der die Verwendung von ultrasn0w unter iOS 4.3.1 ermöglicht, führt bei einigen Benutzern zu Empfangsproblemen.

Auch einige von unseren Lesern haben uns bereits von dem Problem berichtet, sehr schwachen Empfang zu haben, lediglich einen Balken der Empfangsanzeige.

Pushfix äußerte sich nun bei Twitter zu diesem Problem. Der ultrasn0w-Fix sei lediglich eine inoffizielle, vorübergehende Lösung für Unlocker, bis das Dev Team den ultrasn0w-Unlock speziell an iOS 4.3.1 angepasst habe.

Eine Lösung kann Pushfix leider nicht aufzeigen. Wie er bemerkt, tritt das Problem nur bei einigen Nutzern mit bestimmten Basebands auf. Die leider etwas unzufriedenstellende Antwort auf das Problem lautet es löst nicht das Empfangsproblem, aber immerhin hat man welchen.

Sobald ultrasn0w ein Update erhält, wird das Problem behoben sein. Der Fix wird beim Installieren des ultrasn0w-Updates automatisch deinstalliert. Wann das Dev Team das Update für ultrasn0w bereitstellen wird, ist jedoch noch nicht bekannt.

Artikel bewerten

Ähnliche Beiträge

Smart Home schon bald mit Sprachsteuerung Mittlerweile gibt es im Haushalt fast kein Gerät mehr, das sich nicht vernetzen lässt. Die IFA hat bestätigt: Das intelligente Zuhause wird immer ausg...
iOS 10: Erstmals weiter verbreitet als sein Vorgän... Apple hat vor gut zwei Wochen iOS 10 für alle veröffentlicht. Das Update steht auf allen mobilen Geräten mit Lightning-Port zur Verfügung. Jetzt hat d...
Neue MacBook Pro sollen Ende Oktober kommen Über das MacBook Pro gibt es eine Menge Spekulationen, viele Gerüchte und auch schon ein paar Leaks. Jetzt fehlt nur noch das Gerät an sich. Wie ein n...
Keine News mehr verpassen! Unsere App für iOS und Android mit praktischer Push-Funktion.






Zuletzt kommentiert



 1 Kommentar(e) bisher

  •  Björn (5. April 2011)

    Hallo,

    ich benutze ein factory unlocked iPhone 4 mit einer Base Karte und bei mir erscheint auch nur 1 Empfangsbalken. Das ist ja echt komisch, vielleicht liegt das daran, dass ich Carrier 10.0 habe aber nicht das Baseband was eigentlich dazu gehört, da ich eine Custom Firmware aufgespielt habe. Vielleicht hat Apple da ja etwas gefixt und das überträgt sich auch auf die Factory Unlocked Geräte.


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.


You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>