News & Rumors: 5. Juli 2011,

OS X Lion App Compatibility Table: Sind meine Anwendungen weiter nutzbar?

Mac App StoreSind die von mir verwendeten Apps kompatibel mit OS X Lion? Ein Wiki mit einer Übersicht über Lion-kompatible Anwendungen liefert RoaringApps mit ihrer „App Compatibility Table“.

Ein Blick in die Tabelle lohnt sich vor allem für Mac-Nutzer, die auf spezielle Anwendungen oder Tools angewiesen sind und/oder ältere Software nutzen. Falls die Anwendung grundsätzlich lauffähig ist, aber bestimmte Funktionen nicht nutzbar oder fehlerhaft sind, wird dies ebenfalls gelistet. Zu beachten ist, dass es sich bei der Liste um ein Wiki handelt – sollte man selbst Erfahrungen mit der Kompatibilität vorhandener Apps haben, kann man diese dort hinterlassen oder Beobachtungen in den Kommentaren hinterlassen.

[singlepic id=12721 w=435]

Weitersagen

Zuletzt kommentiert



 8 Kommentar(e) bisher

  •  XPert (5. Juli 2011)

    Sehr interessant. Aber mich wundert, dass manche Apps als „Works fine“ deklariert sind, die für OS X gar nicht verfügbar sind.. (GTA IV z.B.)

  •  kg (5. Juli 2011)

    @XPert würde mal annehmen, dass es da um die Virtualisierung geht – ist ja auch wichtig zu wissen, ob es in einer Windows-Umgebung auf dem Lion-Mac tut.

  •  XPert (5. Juli 2011)

    Wie ist das eigentlich bei einem OS X Update mit gespeicherten Daten, Gamesaves etc.. Ist da eine Datensicherung von Nöten oder ist es in der Mehrzahl der Fälle unproblematisch?

  •  thnn (5. Juli 2011)

    @XPert: ich würde sagen “ in der Mehrzahl der Fälle“. Aber im Einzelfall ist ein Backup sicher hilfreich :-)
    Bei mir war es bisher ca. 50/50. Das heisst ca. zur Hälfte war durch Updateinstallationen ohne Datenverlust durchführbar, die andere Hälfte musste aufgrund von Fehlern während oder nach dem Update einer komplette Neuinstallation weichen. Mit anschließendem TC – Restore.

  •  duongel (5. Juli 2011)

    also auf der seite steht unter xcode ganz klar „works fine“ aber bei mir will weder xcode 4.0.1 noch 4.0.2 unter lion in der golden master version sich installieren lassen und meldet, dass meine OS version nicht unterstützt wird und ich doch auf 10.6.6 upgraden solle, schaut man sich die kommentare auf der seite an, wird auch davon berichtet, dass xcode in beiden Versionen nicht unterstützt wird, ist das noch bei jemandem so?

    ps kann ich diese auto korrektur hier abstellen? :-p

  •  brian (5. Juli 2011)

    thx für den link der übersicht! war sehr nützlich!

  •  Man (6. Juli 2011)

    @duongel: als ob Xcode für Lion nicht funktionieren würde ;)
    Mit dem Lion Release kommt doch gleichzeitig die 4.1 von Xcode in den AppStore mit den neuen Lion Features. Und das ganze dann auch kostenlos und nichtmehr für 3 Euro

  •  duongel (7. Juli 2011)

    @Man
    ich meinte nicht xcode 4.1 sondern xcode 4.0.2, was ich zurzeit unter snow leopard verwende, 4.0.2 lässt sich entgegen der aussagen in der tabelle nicht unter lion installieren und benutzen


Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht.



Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>