MACNOTES

Veröffentlicht am  25.07.12, 10:27 Uhr von  

OS X Mountain Lion: Kompatibilitätscheck vor dem Download

OS X Mountain LionIm Laufe des Tages wird Apple OS X Mountain Lion im Mac App Store freigeben. Das Betriebssystem unterstützt Intel-Macs, auch solche höheren Alters, grundsätzlich sollte man vorher prüfen, ob sein Modell kompatibel ist. Apple hat im App Store offenbar einen entsprechenden Prüfmechanismus installiert.

Bei früheren OS X-Versionen waren die Systembedingungen recht simpel zu merken: Ab OS X 10.6 Snow Leopard war ein Intel-Mac Pflicht, für Lion musste der Rechner einen Core 2 Duo-Prozessor haben. Mit OS X Mountain Lion wird es etwas komplizierter: Neben System OS X 10.6.8, 2 GB RAM und 8 GB freiem Festplattenspeicher spielt nun auch das Alter des Macs eine Rolle.

Folgende Systeme werden demnach unterstützt; alle Macs, die älter sind, müssen mit OS X Lion Vorlieb nehmen.

  • iMac (Mid 2007 oder neuer)
  • MacBook (Late 2008 Aluminum, oder Early 2009 oder neuer)
  • MacBook Pro (Mid/Late 2007 oder neuer)
  • Xserve (Early 2009)
  • MacBook Air (Late 2008 oder neuer)
  • Mac mini (Early 2009 oder neuer)
  • Mac Pro (Early 2008 oder neuer)

Während wir empfehlen, selbst im Auge zu behalten, ob der vorhandene Rechner diese Bedingungen erfüllt, gibt es offenbar von Apple einen speziellen Sicherheitsmechanismus, der Fehlkäufe verhindert: So war laut 512Pixels bei der 10.8 Beta der Download nicht möglich, sofern die Hardware die Mindestvoraussetzungen nicht erfüllt. Es ist anzunehmen, dass es diese Überprüfung auch bei der finalen Mac App Store-Version geben wird. Bei iOS gibt es diese Prüfung bereits, Apps, die eine bestimmte Hardware oder Firmware voraussetzen, lassen sich nur dann installieren, wenn die Bedingungen erfüllt werden.

 Und wie ist deine Meinung?  Schreib uns einfach!

 4 Kommentar(e) bisher

  •  XPert sagte am 25. Juli 2012:

    Hmm.. Im AppStore ist es, aber es kommt ein Fehler wenn man es herunterladen will..

    Antworten 
  •  Milz sagte am 25. Juli 2012:

    Lion ist seit einigen Minuten im Store. Lässt sich aber noch nicht laden (bi mir zumindest nicht, da klappt etwas noch nicht).

    Antworten 
  •  XPert sagte am 25. Juli 2012:

    So, nu aber.

    Antworten 
  •  x sagte am 30. Juli 2012:

    hat das schon jemand ausprobiert ml auf ein älteres eigentlich nicht supportetes gerät zu laden ?

    Antworten 

Kommentar verfassen

 0  Tweets und Re-Tweets
       0  Likes auf Facebook
         0  Trackbacks/Pingbacks
          Werbung
          © 2006-2013 MACNOTES.DE. Made with insanely great for all things Mac. Apple.de