MACNOTES

Veröffentlicht am  4.08.13, 15:53 Uhr von  

iOS 7 bei Entwicklern beliebt, bei Nutzer bald Pflicht?

iPhone 5 mit iOS 7 iPhone 5 mit iOS 7

iOS 7 ist bei Entwicklern beliebt, geht aus einer Umfrage hervor. 95% der iOS-Developer arbeiten daran, ihre Apps iOS-7-kompatibel zu machen. Doch rund 52% wollen iOS 7 sogar zur Voraussetzung machen.

“Twitterific”-Entwickler Craig Hockenberry von “The Iconfactory” befragte 575 Entwickler. Die Ergebnisse der Umfrage zeigen, wie wichtig es den meisten ist, ihre Apps an das neue Apple-Betriebsystem anzupassen. Bedingt durch viele neue Features gibt mehr als die Hälfte iOS 7 sogar als Mindestvoraussetzung an.

Anpassung viel Arbeit

Hockenberry arbeitet mit dem Designer David Lanham an der neuen Version von Twitterific. Die momentane Version sieht er als alt und klobig (“old and clunky”). Die Anpassung des Interfaces an das iOS-7-Design erziele “beeindruckende” Ergebnisse. Die Unterstützung und optische Anpassung an iOS 7 sei sehr viel mehr Arbeit als bei vorherigen Versionen des Betriebssystems.

Neue Features erfordern iOS 7

Die Vielzahl an neuen Möglichkeiten von iOS 7 würden es laut Hockenberry schwer machen, ältere Versionen von iOS zu unterstützen. Für Nutzer sei dies einerseits positiv, da es sehr wahrscheinlich sei, dass ihre Apps rechtzeitig zur Veröffentlichung des Betriebssystems kompatibel sein werden. Andererseits müssten dann Besitzer älterer iPhones und iPads sich einen Umstieg überlegen.

Spiele weiterhin kompatibel

Die optische Anpassung betreffe vor allem Programme, deren Interface geändert werden muss, um sich auf iOS 7 “natürlich” anzufühlen. Apps, die ihr “eigenes” Vollbild-Grafikdesign besitzen, vor allem Spiele, könnten größtenteils kompatibel zu iOS 6 bleiben.

Schneller Umstieg auf iOS 7 erwartet

Apple hat die Implementierung neuer Features wie Passbook, Maps, Game Kit und iCloud durch Entwickler bereits bei iOS 6 forciert. Da dies mittlerweile auf 94 Prozent der Geräte läuft, ist ein schnelles Update der Nutzer auf iOS 7 ebenso zu erwarten.

Via AppleInsider, engl.

 Und wie ist deine Meinung?  Schreib uns einfach!

 9 Kommentar(e) bisher

  •  Nix sagte am 4. August 2013:

    Nicht mit mir! Werde ich gezwungen dann verabschiede ich mich aus dem apple universum!

    Antworten 
  •  Christian sagte am 4. August 2013:

    Bin ich der einzige der iOS7 (Beta 4) von der Bedienung her eine Katastrophe findet?

    Antworten 
    •  at sagte am 4. August 2013:

      Der einzige vielleicht nicht, aber obwohl es öffentlich Kritik gab, scheint es mehr Fans als Kritiker zu geben.

      Antworten 
    •  rudi sagte am 12. Oktober 2013:

      Nee…. du bist nicht alleine !
      Dieser Kindergartenmässige pastellfarbene Schrott gehört verboten.
      Ein Hi-Tech Gerät dermassen zu verunstalten sollte mit lebenslänglichem Knast bestraft werden.

      Antworten 
  •  Klaus sagte am 5. August 2013:

    Blöd wirds halt wenn alte Apps auf dem neuen OS nicht mehr laufen!

    Antworten 
  •  me sagte am 5. August 2013:

    Es gab ja auch bereits Vermutungen, dass viele Entwickler alte Versionen ihrer Apps belassen und komplette neue, angepasste veröffentlichen. Da Apple leider mit der Update-Politik immer noch nicht zufriedenstellend umgeht, könnte es manchem blühen, für die ein oder andere App nochmal bezahlen zu müssen, um in den Genuss einer vollen iOS-7-kompatibilität zu kommen. Dann aber hoffentlich mit Einführungspreis, auch wenn ich es selbst nicht gerade prickelnd finde, ein zweites mal zu bezahlen. Man muss andererseits auch sagen, dass wir inzwischen sehr verwöhnt sind, was Updates angeht – eben auch wieder durch Apples Update-Politik.

    Antworten 
  •  sam sagte am 2. September 2013:

    ist doch einfach nur Mist! Können die Kniggen! Ka***cke, Schrott, dämlich!
    IOS 7 Kindermüll! TZZZ Ro***tz!
    Ich lass mich nicht zwingen auf so´n Ka***k umzusteigen!
    Bleibe bei IOS 6! BASTA!
    ;)

    Antworten 
    •  James T. Kirk sagte am 14. Oktober 2013:

      Sam, vermutlich hast du ja gar kein iPhone, trollst hier nur rum….

      Antworten 
  •  Kalle Klausen sagte am 19. September 2013:

    Hm…ich bin der Meinung, dass wir uns dann gleich ein Android kaufen können, wenn wir ios7 installieren. Und Android mag ich nicht. Ich bleibe bei 6xxx mit Cydia. Funktioniert wenigsten einwandfrei.

    Antworten 

Kommentar verfassen

 2  Tweets und Re-Tweets
 1  Like auf Facebook
 1  Trackback/Pingback
  1. #gt3213 hot and cool » geektalk.ch am 7. August 2013
Werbung
© 2006-2013 MACNOTES.DE. Made with insanely great for all things Mac. Apple.de