MACNOTES

iPhoneOS 3.1.2 knackbar, iPod-Touch-Downgrader angekündigt
 09.10.2009   9

iPhoneOS 3.1.2 knackbar, iPod-Touch-Downgrader angekündigt

Vorneweg wie immer: wer sein iPhone jailbreaken will, darf keinesfalls auf das jüngst erschienene iPhoneOS 3.1.2 upgraden. Der Jailbreak geht verloren und auch bei den “knackbaren” iPhone-Modellen Classic und 3G sind die entsprechenden Tools noch nicht 3.1.2-kompatibel. Weiter gilt nach wie vor: Unlocker dürfen auf keinen Fall mit einer originalen Apple-IPSW upgraden. Eine Entwarnung kommt derweil von geohot: die Sicherheitslücken, die er für seinen angekündigten blackra1n-Jailbreak für das 3GS nutzt, sind auch in der Version 3.1.2 noch vorhanden. Zu guter Letzt: für den iPod Touch 2G soll demnächst ein Downgrader auf OS-Version 3.0 erscheinen.


Werbung

Angebot

Umfrage

Kauft ihr euch das iPhone 5S?

Ergebnisse ansehen

Loading ... Loading ...

Letzte Kommentare
Meta
© 2006-2015 Macnotes.de.